Jump to content

erndog

Members
  • Content Count

    36
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by erndog

  1. I have to say I have been disappointed with this box since the day I got it due to the cost and finding out its not google certified.. Does not play Netflix in hd regardless of what app used.. Yes the beta firmware is alot better but not being able to turn to box off and on is a pain in the butt.. I have since got an amazon fire stick 4k and have to say it's awesome plus I could have goten 3 for the price I paid for this box.. Maybe once mygica gets certified I may get another box.. I see same issues with all the box's on forums to do with Netflix.. Good luck to you guys here
  2. The latest release is great.. If you have not goten it yet I suggest you do. Can't wait to see what the final one will be like. The last two betas have been good like having a new box very fast and stable for the most part no major issue to report.. Great job guys keep up the good work
  3. Any news on when the final release will come out.. Been useing the Beta for a few months now works great other than small issues
  4. Been useing the Beta for a while now.. Just wondering when the final release will be released with the fixes to the current small issues with the beta
  5. Kodi 17.4 also works well with no sounds issues just until they release the new firmware
  6. K sounds good to me.. I would be glad to help out
  7. This is good new but can I beta test it aswell to help you guys out 😊
  8. Thanks for the update Justin that will be awesome.. Can't wait to try it out... I'm sure all of you can't wait either hope it fixes the issue for your guys sack
  9. Have you made any head way on this yet. It has been over 8 months since this problem started
  10. Any news on how you guys are making out with an update it's been a month... Also would like to add other than the sound issue this box works great.. It loads apps quickly and has no issues steaming provided the link is good.. I have found a temp solution to the problem I downloaded Titanium Build apk of kodi from supreme builds and is working great no sound issues as of yet.. I just did not still the builds did my own setup
  11. I am about ready to give up on this box if we don't get a solution soon.. I would like a full refund on the box if it cannot be fixed I have 3-4 months left on warranty and this has gone on since I got it
  12. I will try that when I get home on my box.. I see what your saying now force close don't work on are box's... And your right on the andriod phone it is still running I the back ground after exiting it... Hmmm interesting
  13. This could be but for me not the case.. I reinstalled kodi 17.6 and when the sound issue started after exiting kodi useing the exit on kodi.. When into my settings and clicked on kodi itself to force close it if it was still running in the background. And it was not running So went back to kodi 17.4 which is the version I don't have sound issues
  14. Oh ok that's fine then Justin... Ya thought it was weird that's why I asked... That j's for the response
  15. Also Justin will the updated version os be done in 64bit instead of 32bit so we and install 64bit apps on it.. Since currently cannot install 64bit apps but it's a 64bit chip set
  16. And hopefully you guys do the os in 64bit instead of 32bit so we can install 64 bit apps
  17. Thanks Justin hope it works and a solution is found soon... Getting annoying having to reboot box all the time. Good luck keep us posted
  18. If there is no possibility of this being fixed will my box be replaced with a box that doesn't have this sound issue.. I did buy the 1900 pro with the understanding that it was not broken
  19. Is the update for 1900 pro coming anytime soon for the sound problems
  20. 5 months later and still no update.. Some us us have been talking about this on foums since June 2017.. So are you guys anywhere near an update.. Would be nice to know or should I just give up on this
  21. Issue is no longer there in version 17.4 does not have this problem... The problem is with kodi 17.6-17.5.. I use HDMI to tv and optical for sound to my sound bar no issue
×
×
  • Create New...