Jump to content

wonder99

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wonder99

  • Rank
    Newbie

Converted

  • Which myGica model(s) I own or use╩ö
    atv380
  1. 195X, dropped frames at 1080p60

    195X, dropped frames at 1080p60 Hi, I've purchased two ATV380 boxes and run Kodi on them. I also bought a 65" TV with KODI installed. Recently, I bought the ATV195X at Walmart.ca, and connected it in my bedroom. When playing back even modest content (700x400 24fps) I notice jerky video, indicative of dropped frames. When I enable debug logging to see the actual frame rate, I normally see around 24 fps, but it sometimes drops lower. The stream was H.264 and with HW decoding enabled. CPU usage around 30-70%. I suspected the Graphics processor was having trouble keeping up with 1080p60, so I exited Kodi and went into the Android settings from the main page, and dropped it to 720. But for some reason, Kodi still reports that it's using 1080p60, as does my TV. The option to change the resolution in Kodi is greyed out. Question 1: are you surprised of the unsmooth video, for even this modest stream? Question 2: is there a way to limit the max resolution of this setup to 720? thanks
  2. Can't get to recovery mode

    Hi Justin, I hope I haven't bricked a box here. I have an ATV380, and was getting ready to do an upgrade (it was bought a couple of years back, this would be the first upgrade). I attempted to get into recovery mode by holding down the ON button while plugging in the power cord. I got the kitkat screen, then it went black for a while. A long while (like 5 minutes). I suspected it was stuck, and all buttons were unresponsive. I unplugged the unit. At this point, I can't get any life out of the box except the green LED on the front (no kitkat screen, ever). I have unplugged everything except the HDMI cable. My TV does recognize the black screen as a valid HDMI input, but there's nothing but black on the screen. I believe there is no reset button on this unit. Is there some way for me to recover this box? I was doing this for my father, so I hope I didn't break it on him! thanks!
  3. MyGica airmouse KR301 - Wow!

    OK I guess this was operator error--I tested it fine on my laptop, then put it back into the MyGica, and it's fine. Sorry for the distraction!
  4. MyGica airmouse KR301 - Wow!

    I just got this mouse, and the only button that's responding is the power button. I see the light flicker on each key press, but the only action is from the power button. I did the pairing process, and the flashing lights seem to indicate success. Which version are you guys running? I'm on Build V002M801_20151201, Android 4.4.2, Kernel 3.10.33, which I didn't think was a beta version. Any help is appreciated! I really want to get this air mouse working. thanks
  5. Yes the atv reports as a tablet, but the app is for android TV. Can we make the atv show as a TV?
×