Jump to content

meagain

Members
  • Content count

    115
  • Joined

  • Last visited

Everything posted by meagain

  1. VERY slow wifi connection

    All I can say is you bought an outdated box. Sorry for your loss. If you can send it back I would do so.
  2. Power cord is not working for the unit

    Try looking at something new as it's outdated. Not worth sinking any money into but that is just my opinion.
  3. 1910atv wifi will not turn on

    I do not have this unit but the older units were finicky when used at the same time. I have the 1800 and 1900 and do not use either anymore as they are not reliable. Got tired of all the on going problems and nvr a good fix. I have a couple of cheap Chinese boxes now and they work great.
  4. 1910atv wifi will not turn on

    Unplug your Ethernet then try your Wi-Fi and see if that does it.
  5. ATV1200

    Try this:
  6. Is the 1800E no longer supported?

    Pretty much as this was the last update and probably the last as the chip set is old.
  7. New Gica 1900 Pro

    Download it from the Google Play Store.... This should update it to the latest...
  8. NEW TO MYGICA ATV 495 PRO

    Watch some You Tube videos on setting up Kodi as it has to be set up before you can watch anything.
  9. 1800E Wifi device will not turn "on"

    Make sure you have Ethernet off when using wi-fi
  10. MyGica ATV495x

    This forum is here for a reason and that is to get help or give help and you eclipse where right with your reply to well you know who LOL!
  11. FAULTY KR41 REMOTE

    http://wiki.mygica.tv/index.php?title=Kr41-RemotePair
  12. USBs Not Working on Mygica Box

    START ANSWERING PEOPLES QUESTIONS THEN IF YOU CAN TROLL THE FORUM WITHOUT ANSWERING.....
  13. device broken?

    I don't have an answer to your question but if I waited 2 weeks for a reply I would buy a cheap Chinese box and forget about MyGica period!! Now wait for the excuses.......
  14. Use one or the other. Wired Ethernet or wi-fi but make sure one or the other is on not both as it does not like both on at the same time. Force close the app and reopen and see if that will help with the wi-fi side of things.
  15. USBs Not Working on Mygica Box

    Check out the latest files in the 1900ac download section.
  16. Unplug and wait a few seconds them plug back in. Usually fixes a lot of problems.
  17. no wifi

    Unplug your Ethernet and turn on wi-fi as they cant't be on at the same time.
  18. help

    http://wiki.mygica.tv/index.php?title=Kr54
  19. Set Up

    Put it in a USB port on the unit and u should be good to go.
  20. No Wifi Detection

    Turn off your Ethernet then try your WI-FI .
  21. 1900AC/1800E 5.1 Firmware November 23 2016

    Here is the latest file:
  22. Keyhole symbol in system tray

    Put your mouse pointer to the top edge of the screen, hit and hold the OK button and pull down. You will see everything listed there. Hoover ovr with pointer, hit Ok with the pointer, hold Ok and move pointer to the left and that will delete listed items.
  23. Can't find Confluence now

    The settings are there in the skin you are using but I don't know what skin your on so hard for me to tell you where to go without it.
×