Jump to content

meagain

Members
  • Content Count

    128
  • Joined

  • Last visited

Everything posted by meagain

  1. Do your own reading!
  2. Junk Anyone still buying products from this company are nuts.. Every single unit they have come out with have basically the same problems and they have had plenty of time to fix these issues but had not done so over the years. No newer products prove they cannot make a decent box so my advise would be to give up with purchasing there products..
  3. You can try suggestions here:
  4. This is the 5.1 file and I don't think you will see anymore updates for it but I could be wrong but seeing it is from Nov of 2016 I doubt it.....
  5. meagain

    Wifi issues

    This unit is past it's prime.
  6. Same old story. I think guys a GTA better give up as it is the same old problems with every unit you sell.....
  7. It's old and I would take it bac for a refund if you can.
  8. Have u tried downloading from the Google Play Store?
  9. When mine starts flashing it's time to change the battery and that stops mine anyways....
  10. meagain

    kodi

    Just download it from the Google Playstore
  11. All I can say is you bought an outdated box. Sorry for your loss. If you can send it back I would do so.
  12. Try looking at something new as it's outdated. Not worth sinking any money into but that is just my opinion.
  13. I do not have this unit but the older units were finicky when used at the same time. I have the 1800 and 1900 and do not use either anymore as they are not reliable. Got tired of all the on going problems and nvr a good fix. I have a couple of cheap Chinese boxes now and they work great.
  14. Unplug your Ethernet then try your Wi-Fi and see if that does it.
  15. Pretty much as this was the last update and probably the last as the chip set is old.
  16. Download it from the Google Play Store.... This should update it to the latest...
  17. Watch some You Tube videos on setting up Kodi as it has to be set up before you can watch anything.
  18. Make sure you have Ethernet off when using wi-fi
  19. This forum is here for a reason and that is to get help or give help and you eclipse where right with your reply to well you know who LOL!
  20. http://wiki.mygica.tv/index.php?title=Kr41-RemotePair
  21. meagain

    device broken?

    I don't have an answer to your question but if I waited 2 weeks for a reply I would buy a cheap Chinese box and forget about MyGica period!! Now wait for the excuses.......
×
×
  • Create New...