Jump to content

Search the Community

Showing results for tags '1800e'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
    • Mac OS X
    • iOS Devices
    • Android Phones and Tablets
    • Windows PC's
  • MyGica ATSC Products
    • MyGica Pad TV Tuner for Android Phone and Tablet
    • MyGica A680/A681 ATSC HDTV USB Stick
  • MyGica Video Converter & Video Capture
    • MyGica US165/195A USB to VGA/DVI/HDMI Video Converter
    • MyGica HD Cap X Full HD Video Capture Box
    • MyGica iGrabber USB Video Capture for MAC and PC
  • Off Topic
    • Off Topic Discussions

Calendars

  • Community Calendar

Categories

  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Group


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 4 results

  1. I had a thread earlier that got off topic about the 1800e stand by blank screen issue when waking the device. Today I was messing around and connected my box via Ethernet instead of wifi, After disabling the wifi and enabling the "Ethernet" I was SUCCESFULLY able to put the box in standby mode and WAKE IT!!!!! Needless to say I was excited because I thought I had solved my issue, HOWEVER, on occasion it would still give me the blank screen but only when Ethernet was disconnected and wifi was on. still working out kinks. so in the end having the Ethernet cable connected, on, active and wifi off, allows me to use the standby mode without having to reboot. Maybe your tech guys could use this info. its as if the Ethernet is what wakes the screen or unit... Brad
  2. Successful upgrade

    Successful upgrade Successfully upgrade my 1800e to Android 5.1 and upgraded the Kodi to 17.4 (using Google Play). Happy ! Only lingering issue is powering down from the UI is unresponsive, need to get up and unplug the unit (not the end of the world)
  3. Android 5.1 Beta FW for MyGica ATV 1800/1900AC/582/380 Android 5.1 Beta FW for MyGica ATV 1900AC/1800/582/380 We have made a release of Android 5.1 Beta FW to be used on the MyGica ATV 1900AC/1800/582/380 This FW will allow you to use Kodi 17.3 + other apps that require Android 5+ You can find it here Enjoy Thanks Justin
  4. Can anyone assist me in figuring out my problem? after doing the firmware update I have to reboot the device each time to get to the home screen. If I press the power button and choose "Standby" the unit turns off. Now when I turn the unit on using either the remote or the power button on the box, the unit appears to power on (the red light turns to green) but the screen on the tv stays black. This causes me to unplug the unit and plug it back in to do a reboot. Once I do that it works just fine. Its not going over very well with the wife and kids...... any help or suggestions woukd be appreciated thanks
×