Jump to content

Search the Community

Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
    • Mac OS X
    • iOS Devices
    • Android Phones and Tablets
    • Windows PC's
  • MyGica ATSC Products
    • MyGica Pad TV Tuner for Android Phone and Tablet
    • MyGica A680/A681 ATSC HDTV USB Stick
  • MyGica Video Converter & Video Capture
    • MyGica US165/195A USB to VGA/DVI/HDMI Video Converter
    • MyGica HD Cap X Full HD Video Capture Box
    • MyGica iGrabber USB Video Capture for MAC and PC
  • Off Topic
    • Off Topic Discussions

Calendars

  • Community Calendar

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Group


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 5 results

  1. Mygica 1900 audio issues Hi there. I have an optical cable going from my HTC to my tv. When I watch cable no problem Anything into an HDMI on the tv works plays audio through the home theatre. Apple TV, no problem. My box won’t play audio. I put my optical from the home theatre directly into the box and set it to spdif and it worked, but only for a bit. Now it won’t work that way at all. Any thoughts? I’d love to be able to just pick the HDMI in and audio follows the input device but I can’t get it to work. Been at this for hours.... nick
  2. Model 495 Pro - no connection!

    Model 495 Pro - no connection! Hello, I was watching a show when MyGica shut off. I turned off TV and receiver, unplugging all connections, tried different HDMI cables. Nothing works! TV and all other functions working fine. No My Gica! Can anyone one help. Thank you in advance, Peter
  3. HDMI-CEC I am thinking of changing from my PI to the 582, but I need some advise from the community experts. 1. Can you use HDMI-CEC to control Kodi or other apps like netflix via the TV remote control, like you do with the PI? 2. Can you configure this device to boot into Kodi directly ? Thx
  4. sound interruptions, odd brief silence, streaming video Streaming movies (Netflix, browser, and others) - every now and then the sound stops and starts again; hdmi to sound-bar; KitKat android. The video appears to be continuous but the sound just stops - for maybe 1 second then gradually comes back over about 5 seconds - quiet and louder until same level as before strange silence gap. Any idea how to solve this? Thx. zeppeldep.
  5. Screen shifted, please help.

    While using the Mygico 1900ac the screen suddenly shifted to the right i can not figure out how to fix it. When I plug other things into the tv the screen position is fine, I unplugged the box and let it cool down for the night, switched the HDMI cord, fiddled with the screen setting on the kodi box and on the tv, and I finally did a factory reset. None of those things have helped. If somebody could help I I would be very appreciative. Attached is a picture of the screen, sorry it's not the best quality.
×