Jump to content

Search the Community

Showing results for tags 'no signal video cassete'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • ATV 495 Max
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
  • MyGica ATSC Products
  • MyGica Video Converter & Video Capture
  • Off Topic

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 1 result

  1. Cap X Full has no signal from a Video Cassette. I have a Cap X and not the video signal when I connect my Video Cassette to its RCA inputs (yellow, white, red). Connecting the video cassette directly to the TV works normally. I tried connecting an old camera with the same connectors and it worked. I picked up 3 other older and newer video cassettes and both of them did not even signal on my Cap X. Are there any more current firmware that fixes that flaw?
×
×
  • Create New...