Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
    • Mac OS X
    • iOS Devices
    • Android Phones and Tablets
    • Windows PC's
  • MyGica ATSC Products
    • MyGica Pad TV Tuner for Android Phone and Tablet
    • MyGica A680/A681 ATSC HDTV USB Stick
  • MyGica Video Converter & Video Capture
    • MyGica US165/195A USB to VGA/DVI/HDMI Video Converter
    • MyGica HD Cap X Full HD Video Capture Box
    • MyGica iGrabber USB Video Capture for MAC and PC
  • Off Topic
    • Off Topic Discussions

Calendars

  • Community Calendar

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Group


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 6 results

  1. kodi log viewer dos not work with mygica hello this is my first post here, i'm sorry if its in the wrong place. i have mygica installed on my android device & for some reason, when i try to launch the kodi log viewer it gives me an error. is there a solution to this problem? any help would be appreciated. thank you Lee
  2. USBs Not Working on Mygica Box The USBs on my Mygica box (1900ac) stopped working about a month ago. Sometimes they work and sometimes they don't. I frequently have to unplug everything and turn it back on. It can take hours or days before the remote works again. I initially thought it was the battery on my remote, so I changed it. That didn't work. I then thought it was the remote itself, so I bought a keyboard. The keyboard has the same issue; sometimes it works and sometimes it doesn't. I tried both the remote and the keyboard on something else and they both work perfectly fine. It's not a pairing issue. FYI: The box is on version 5.0 Lollopop and I recently changed Kodi to version 17.4. I was having problems with the USBs even before I changed to version 17.4. What should I do? Should I try a factory reset and hope that fixes any bugs? I bought it just over a year ago, so the warranty ran out..
  3. ATV1800E not working

    ATV1800E not working Hi- I purchased this box last year. The green status light is on solid, the network light light is blinking red. Keep getting no signal. Can't seem to get it to work- please advise.
  4. MyGica HD Cap X, doesn't record Hi everyone, I was fully testing this device today, turns up that it doesn't support all 1080p variants, i was able to rec from one 1080p source (pc), but couldn't rec from another device (bluray device output) with the same res,.. so, it counts the colorspace, framerate, etc. to rec properly? or is there a list of all compatible modes? the manual was pretty minimalistic about that. The signal that is not working is this one: 24 Bit/Pixel, RGB, 1920x1080P60 according the manual. Full spec of format according manual: HDMI 1.X single link type A, 24bit/pixel, max 165Mhz, max res 1920*1200 with reduced blanking, no HDCP-support, no audio support, for HDMI 1.x monitors. Testing I've tryed this set of resolutions, the only parameter i can touch. 1080p (1980*1080) progressive. Didn't work 1080i (1980*1080) interlaced. Malfunction : Droped bad signal, screen cut at half- WUXGA (1920*1200) Didn't work 1280*1024: Worked great recording at 1080p, at 720p with wrong aspect ratio but still recorded. Feeding the device from the input and connecting the monitor from the output, I can actually see the image in all cases and is a good signal, so is somehow compatible, but not fully since doesn't rec of course. Waiting for comments. Thanks in advance.
  5. Mygica HD Cap X - Not working Hi, my Mygica HD Cap X has stopped working. It keeps flashing the LEDs. What should I do?
  6. Help with system recovery ATV 1200

    Help with system recovery ATV 1200 I have tried each one of the options and nothing seems to be working, restarting/rebooting just brings me back to this.. The reset on the back also has no effect. If anyone has any solutions can you please comment. I am alright with technology but new with android boxes. I bought it off kijiji, its a mygica atv 1200
×