Jump to content

Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
    • Mac OS X
    • iOS Devices
    • Android Phones and Tablets
    • Windows PC's
  • MyGica ATSC Products
    • MyGica Pad TV Tuner for Android Phone and Tablet
    • MyGica A680/A681 ATSC HDTV USB Stick
  • MyGica Video Converter & Video Capture
    • MyGica US165/195A USB to VGA/DVI/HDMI Video Converter
    • MyGica HD Cap X Full HD Video Capture Box
    • MyGica iGrabber USB Video Capture for MAC and PC
  • Off Topic
    • Off Topic Discussions

Calendars

  • Community Calendar

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Group


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. Model 495 Pro - no connection!

    Model 495 Pro - no connection! Hello, I was watching a show when MyGica shut off. I turned off TV and receiver, unplugging all connections, tried different HDMI cables. Nothing works! TV and all other functions working fine. No My Gica! Can anyone one help. Thank you in advance, Peter
  2. KR-41 Power Button Not Working

    KR-41 Power Button Not Working Hi All, I have an ATV 1900Pro that came with a KR-41 Remote. It is running the latest firmware and working great! However, All the Buttons on the remote work, except Powering on/off with the Power Button. I am able to power on/off with the Button on the front of box, and also power down with the option in the bottom left of the main android screen. Is this a known issue with the KR-41 Remote ? The Power Button on my Universal Harmony Remote Powers on/off the Unit no problem I know I could just leave this box on all the time, but curious if there is a fix. Thanks
×