Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • ATV 495 Max
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
  • MyGica ATSC Products
  • MyGica Video Converter & Video Capture
  • Off Topic

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. MyGica ATV1960 Purchased a mygica atv1960 a month ago from takealot. Let me get to the point. Nice device and all, however there are a few issues Firstly sometimes when we switch the tv(samsung) off (not the tvbox) and switch it on the next day, the screen is black with a HDMI message indicating its not receiving a signal from the box. To fix this, i need to manually pull the cable from the box and plug it back in for it to reboot and start again. Its a hassle, at that pricetag it should work right? Next issue, at times, (sometimes twice a day) the box just hangs/stalls, which also requires pulling the cable and replug to reboot. So my questions to Mygica support, 1. Can it be fixed, and how do we do this?. 2. If the issues can't be fixed,would you please refund or exchange.(for something that works) I paid quite a lot for this tv box and I expect it to work without any issues. Kindly please advise me on how to go about this. Your Client
  2. ISSUES with ATV 585/600 Android 5.1 Beta Firmware - 28/06/17 Hi, does anyone know whether the upgrade on a ATV585 to android 5.1 uses a unique id for the box or does it use a common id? Currently i think its using a common id. the DSTV NOW app does not work as the device id has been registered already.
×
×
  • Create New...