Jump to content

Search the Community

Showing results for tags 'remote control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
    • Mac OS X
    • iOS Devices
    • Android Phones and Tablets
    • Windows PC's
  • MyGica ATSC Products
    • MyGica Pad TV Tuner for Android Phone and Tablet
    • MyGica A680/A681 ATSC HDTV USB Stick
  • MyGica Video Converter & Video Capture
    • MyGica US165/195A USB to VGA/DVI/HDMI Video Converter
    • MyGica HD Cap X Full HD Video Capture Box
    • MyGica iGrabber USB Video Capture for MAC and PC
  • Off Topic
    • Off Topic Discussions

Calendars

  • Community Calendar

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Group


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. USBs Not Working on Mygica Box The USBs on my Mygica box (1900ac) stopped working about a month ago. Sometimes they work and sometimes they don't. I frequently have to unplug everything and turn it back on. It can take hours or days before the remote works again. I initially thought it was the battery on my remote, so I changed it. That didn't work. I then thought it was the remote itself, so I bought a keyboard. The keyboard has the same issue; sometimes it works and sometimes it doesn't. I tried both the remote and the keyboard on something else and they both work perfectly fine. It's not a pairing issue. FYI: The box is on version 5.0 Lollopop and I recently changed Kodi to version 17.4. I was having problems with the USBs even before I changed to version 17.4. What should I do? Should I try a factory reset and hope that fixes any bugs? I bought it just over a year ago, so the warranty ran out..
  2. MyGica MAG IPTV Remote Control

    MyGica MAG IPTV Remote Control Hi Guys, Justin, Running an ATV1900AC I have had a great experience with the box, (have not updated to the last firmware). My issue since I move to Krypton, the Return or Menu button on the MyGica MAG IPTV Remote Control does not work. It works outside Kodi, but not while navigating within Kodi. The one that comes with the box works fine everywhere Any suggestions, anyone.
×