Jump to content

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Promotions
    • MyGica News and Announcements
    • Giveaways and Contests
    • Industry News
  • General Feedback, Comments and Reviews
    • MyGica Product Reviews
    • Comments to MyGica
    • MyGica Wishlist
  • MyGica Enjoy TV Box
    • ATV 495 Max
    • MyGica ATV 1960
    • MyGica ATV 495PRO HDR
    • MyGica ATV 495X HDR
    • MyGica ATV 195X Quad Core Smart TV Box
    • MyGica ATV 329X Quad Core Smart TV Box
    • MyGica ATV 1900PRO Quad Core Smart TV Box
    • MyGica ATV 495PRO Quad Core Smart TV Box
    • Earlier Models
  • MyGica Share
  • MyGica ATSC Products
  • MyGica Video Converter & Video Capture
  • Off Topic

Categories

  • ATV 1960
  • ATV 495Pro HDR
  • ATV 495X
  • ATV 195X & ATV 329
  • ATV 1900PRO
  • ATV 1900AC
  • ATV 495 / ATV 495PRO
  • ATV 586
  • ATV 1800E
  • ATV 585 / ATV 600
  • ATV 582 / ATV 380
  • ATV 1200
  • ATV 520E
  • ATV 500X
  • Beta Files
  • Root Patch Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Which myGica model(s) I own or useʔ


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. All apps keep crashing on 585 Hi guys, My father has given me a 585 to use. I loaded my Gmail account onto it, along with expressvpn and Netflix, I deleted some of the apps my father had on there. Now whenever I open an app it closes instantly or waits about 45 seconds and then closes. With Netflix it will just close whatever I'm watching and go back to the preview screens. It's connected via wifi to the internet and I've tried changing connections and the problem persists. It's running 4.4 android and a kernel version of 3. Something.
  2. ATV 1910 Hi all. I just purchased the ATV1910 from Canada Computers and I've noticed there is still no support for this device. Or, even its own forum section. I get the feeling Mygica won't support this device and it won't be receiving any updates? The unit functions fine but I'm still in the return window and I wonder if I should go with the slightly more expensive 1900 pro as it has support here in the forums and firmware updates being produced. Thanks in advance.
×
×
  • Create New...