Mygica1800

HD Cap X stops recording with any breaks in the video signa

11 posts in this topic

Good Day.

Looking for some feed back on a email sent to Mygica support relating to a short coming in the HD Cap X device.

Was looking to put in a request for a feature update to make the device more usable with intermittent signals or poor signal quality.

I never heard any reply back

Thanks

Paul

------------------------------------------------------------------------------------

Email #1 to Support

----------------------------

Good Day

I purchased a "My Gica HD Cap X" today to help in the conversion of video 8 tape into a digital format.

The conversion quality is way better than the "MyGica USB Video Capture Capit" that i also purchased.

But I'm having a issue with the device loosing track of the picture (most likely blank spot on tape) and the MyGica recording stops. I have to be paying attention and restart the capture quickly, otherwise I have to figure out when the issue happened, rewind the tape, hit play, restart the capture, and then merge video later on.

Is there a way to force the record option on until I manually turn it off? or have a longer delay window when video isn't found (like a minute+ or user settable)

I'd much rather record a tape once, which is half blank, which I would then edit, verse have to keep baby sitting the capture, and restarting and rewinding the video 8 tape as required

Reply from mygica support

---------------------------------------

Hi

I send you a Firmware Update Utility . You can have a try.note : Manual in the package. Thanks!

My reply to Mygica support

--------------------------------------

Good Day

I have installed the new firmware to the device and have tested it.

Unfortunately its still has the issue of not being able to continually record video from a Video8 tape if there are any breaks in the video signal

Please find attached, a XLS document which shows how the device currently works, and how I think it should work.

If you'd be able to change it so that a quick double press of the record button, would enable an auto record option to record whenever there is a video signal, then this device would truly be awesome.

Note: Pressing the record button again could disable the auto record (the same way that pressing the record button second time, stops the normal record)

With out an auto record option, then there is a chance that not all the video will be captured if there are breaks in the video signal. (this is honestly quite a pain, which I've thought about returning the device and paying someone to capture my tapes)

As an example, I had to closely watch a 2 hour Video8 video as there were a quite a few breaks in the video which required me to repeatably press the REC button each time when the video signal was restored. I was distracted for a few minutes, and when I looked back, the recording had stopped again. I had to rewind the Video 8 tape back about 10 minutes, and then attempted to splice the video back together.

Hopefully you can tweak the firmware, and I can then test it

Sincerely

Paul

Share this post


Link to post
Share on other sites
Good Day.

Looking for some feed back on a email sent to Mygica support relating to a short coming in the HD Cap X device.

Was looking to put in a request for a feature update to make the device more usable with intermittent signals or poor signal quality.

I never heard any reply back

Thanks

Paul

------------------------------------------------------------------------------------

Email #1 to Support

----------------------------

Good Day

I purchased a "My Gica HD Cap X" today to help in the conversion of video 8 tape into a digital format.

The conversion quality is way better than the "MyGica USB Video Capture Capit" that i also purchased.

But I'm having a issue with the device loosing track of the picture (most likely blank spot on tape) and the MyGica recording stops. I have to be paying attention and restart the capture quickly, otherwise I have to figure out when the issue happened, rewind the tape, hit play, restart the capture, and then merge video later on.

Is there a way to force the record option on until I manually turn it off? or have a longer delay window when video isn't found (like a minute+ or user settable)

I'd much rather record a tape once, which is half blank, which I would then edit, verse have to keep baby sitting the capture, and restarting and rewinding the video 8 tape as required

Reply from mygica support

---------------------------------------

Hi

I send you a Firmware Update Utility . You can have a try.note : Manual in the package. Thanks!

My reply to Mygica support

--------------------------------------

Good Day

I have installed the new firmware to the device and have tested it.

Unfortunately its still has the issue of not being able to continually record video from a Video8 tape if there are any breaks in the video signal

Please find attached, a XLS document which shows how the device currently works, and how I think it should work.

If you'd be able to change it so that a quick double press of the record button, would enable an auto record option to record whenever there is a video signal, then this device would truly be awesome.

Note: Pressing the record button again could disable the auto record (the same way that pressing the record button second time, stops the normal record)

With out an auto record option, then there is a chance that not all the video will be captured if there are breaks in the video signal. (this is honestly quite a pain, which I've thought about returning the device and paying someone to capture my tapes)

As an example, I had to closely watch a 2 hour Video8 video as there were a quite a few breaks in the video which required me to repeatably press the REC button each time when the video signal was restored. I was distracted for a few minutes, and when I looked back, the recording had stopped again. I had to rewind the Video 8 tape back about 10 minutes, and then attempted to splice the video back together.

Hopefully you can tweak the firmware, and I can then test it

Sincerely

Paul

Did support@mygica.com reply to you on this?

Share this post


Link to post
Share on other sites

Hi Justin

Sorry about the MAJOR late reply.. I kinda gave up on the device and packed the tapes up. Never saw your reply (must of not checked email notification and never came back into the forum to check)

But I'm back on the conversion kick again :-)

Support did reply once (below), providing a firmware update which didn't help. After which, they wouldn't respond to any of my emails. One email kinda outlined how the device could me modified to solve the issue and improve the functionality.

zjh@geniatech.com 
Attachments6/24/15

to me 
Hi
   I send you a Firmware Update Utility . You can have a try.note : Manual in the package. Thanks!

产品部/张俊慧
                                      深圳金亚太科技有限公司
                                      地址:深圳市南山区科技园中区高新中三道环球数码大厦18楼
                                      TEL:18718698536
                                      FAX:
                                      E-MAIL:zjh@geniatech.com

It was after this time, that I posted on this forum.

Any assistance in getting this device working (firmware, tweaks, etc) would be greatly appreciated.

The device works well, except for the capture stopping on breaks in the video.

Sincerely

Paul

Share this post


Link to post
Share on other sites
Hi Justin

Sorry about the MAJOR late reply.. I kinda gave up on the device and packed the tapes up. Never saw your reply (must of not checked email notification and never came back into the forum to check)

But I'm back on the conversion kick again :-)

Support did reply once (below), providing a firmware update which didn't help. After which, they wouldn't respond to any of my emails. One email kinda outlined how the device could me modified to solve the issue and improve the functionality.

zjh@geniatech.com 
Attachments6/24/15

to me 
Hi
   I send you a Firmware Update Utility . You can have a try.note : Manual in the package. Thanks!

产品部/张俊慧
                                      深圳金亚太科技有限公司
                                      地址:深圳市南山区科技园中区高新中三道环球数码大厦18楼
                                      TEL:18718698536
                                      FAX:
                                      E-MAIL:zjh@geniatech.com

It was after this time, that I posted on this forum.

Any assistance in getting this device working (firmware, tweaks, etc) would be greatly appreciated.

The device works well, except for the capture stopping on breaks in the video.

Sincerely

Paul

Please send them email again and CC me on it

support@mygica.ca

Share this post


Link to post
Share on other sites
Hi Jusin

Previous email was forwarded with a update request and support@mygica.ca was cc'd

Thanks for the reply and direction.

Sincerely

Paul

No problem.

Share this post


Link to post
Share on other sites

It starts to record the very first bit of sound and then seems to go into a permanent loop, constantly repeating the first half second of sound over the video, so it sounds like something out of a horror film

Share this post


Link to post
Share on other sites

Please download the newest firmware of HDCapX by following link:

https://mega.nz/#!mYxG3TCZ!Zj-SjpjGvUtG ... yJwcuVAvEk

Please download it through your browser.

Upgrade instructions:

1、The jedi.img files are copied to the root directory of U disk

2、The U disk is inserted into the USB interface of HDCapX

3、Re plug the power, the system will automatically find the upgrade file to update the firmware

4、During the upgrade process, Rec LED will flash 3-5 seconds, after the upgrade is complete, the system will automatically restart

5、The system firmware upgrade is complete U disk jedi.img will automatically delete.

Share this post


Link to post
Share on other sites

I have this problem too.my capture (mygica hd x cap) when there are break in vhs or the quality of signal is bad stop recording automaticaly and it boder me.please help me.

Edited by Kamran
1 person likes this

Share this post


Link to post
Share on other sites

Could you please try to record another video? 

Share this post


Link to post
Share on other sites

Posted (edited)

On 1/26/2017 at 0:32 AM, Kamran said:

I have this problem too.my capture (mygica hd x cap) when there are break in vhs or the quality of signal is bad stop recording automaticaly and it boder me.please help me.

Its a software design flaw with the Device.  Most likely a easy fix.   Would love to get access to the source code (I'd fix it for free!)

I personally also like when the device runs into video signal issues, and then sometimes automatically switches over to HDMI input (no HDMI cables attached); so you have to change the video mode back and then press record once  the video signal is detected.  If you don't clue in then you're waiting a long time..... :-)

Its really too bad as this device captures some of the best video I've seen (3x better than the Mygica USB capture device which at least doen't stop record with video interruptions..)

Its not usable for anything less than a perfect video signal..

 

Aside: Latest firmware from the start of 2016, doesn't solve the issue.

Edited by Mygica1800
Added something about firmware update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now