Jump to content

Recommended Posts

Hola Justin, la capturadora de un momento a otro dejó de funcionar, con este firmware, pude volver a usarla, pero se presentó un problema, resulta que antes capturaba con una velocidad de 18 Mbps, despues de instalar la actualización, solamente lo hace a 10 Mbps; y los resultados son malos. Necesito poder volver a capturar en 18 Mbps puesto que es la calidad necesaria para mi canal y página, de no ser posible, tendré que cambiar de capturadora; espero una pronta respuesta. Saludos. Angel

This will bring you to 18mbps

Instructions are included in Zip Folder

HD CAPX Firmware- Jan-28-16.zip

Share this post


Link to post
Share on other sites

Hi Justin , firmware works perfect , thank you very much for everything and to Laitan I tell him my way I like, stop recording and the lights went out ; at that time I had connected the HDMI cable and the component video while connected only left I was using at the time and the problem was solved . Hope helps, and again Justin , thanks for management .

Share this post


Link to post
Share on other sites

I update the firmware with the last firmware posted here but now the HD Cap X doesn't capture if i use the terminal/component cable from ps3, when i put to record the Mygica HD Cap reboot after 5 seconds ... there's any solution for this problem ?

Share this post


Link to post
Share on other sites

My MyGica HD CAP X keeps creating files with no audio or 0 byte files.

I tried to update but the red 'Rec' led does not turn on and the file jedi.img does not delete from Hard Drive (tried also various disk-on-key - same result).

My Serial Number is - 201409160098 is the firmware not compatible with my version?

Share this post


Link to post
Share on other sites
Hola Justin, la capturadora de un momento a otro dejó de funcionar, con este firmware, pude volver a usarla, pero se presentó un problema, resulta que antes capturaba con una velocidad de 18 Mbps, despues de instalar la actualización, solamente lo hace a 10 Mbps; y los resultados son malos. Necesito poder volver a capturar en 18 Mbps puesto que es la calidad necesaria para mi canal y página, de no ser posible, tendré que cambiar de capturadora; espero una pronta respuesta. Saludos. Angel

This will bring you to 18mbps

Instructions are included in Zip Folder

Video OK, Leds OK but after this firmware, i cant Record. I pressed many time the REC button and nothing happens. Ive tried with "NEW HDCAPX FIRMWARE" too and same problem.

Can you, Justin, send me the original or factory firmware?

Share this post


Link to post
Share on other sites
You can try following FW Download link:

https://mega.nz/#!3AoTCbaS!5SIwKd-fgHoA ... d94KgrMiJQ

Here are some steps:

1.copy firmware file jedi.img to usb disk

2.plug on usb disk to HDCAP X

3.power on HDCAP X

4.Rec LED will blink few second during flashing rom

5.power off and power on HDCAP

new firmware will take effect!

It seems be the same firmware posted here earlier called "NEW HDCAPX FIRMWARE.zip". But im gonna try use this one and reply here. Thanks!

Share this post


Link to post
Share on other sites
You can try following FW Download link:

https://mega.nz/#!3AoTCbaS!5SIwKd-fgHoA ... d94KgrMiJQ

Here are some steps:

1.copy firmware file jedi.img to usb disk

2.plug on usb disk to HDCAP X

3.power on HDCAP X

4.Rec LED will blink few second during flashing rom

5.power off and power on HDCAP

new firmware will take effect!

Got no luck, I cant Rec. My HD Cap is now useless =/

My serial number is MHDX1603333. This serial could help in anything?

YCbCr and CVBS OK, tested right now (and with 20mbps). But now with HDMI, no luck. I'm trying to record my tv decoder, before it was possible (my last recording of this equipment was "Encode_1080P_157" here at 10mbps). Same pendrive, same cables....

Is there another firmware different of these 2?

Share this post


Link to post
Share on other sites
Please try this firmware download link: https://mega.nz/#!3AoTCbaS!5SIwKd-fgHoA ... d94KgrMiJQ

zxl, thanks for fast reply. One more time, i downloaded by your link from mega.nz and tried to upgrade my MyGica. The process was ok but same problem of no recording hdmi input.

Is there another way to solve it?

Please give ZXL till Oct 8th to respond, as our China Office is on Holidays from Oct 1-7

Share this post


Link to post
Share on other sites
Please try this firmware download link: https://mega.nz/#!3AoTCbaS!5SIwKd-fgHoA ... d94KgrMiJQ

zxl, thanks for fast reply. One more time, i downloaded by your link from mega.nz and tried to upgrade my MyGica. The process was ok but same problem of no recording hdmi input.

Is there another way to solve it?

Please give ZXL till Oct 8th to respond, as our China Office is on Holidays from Oct 1-7

Thanks justin. Ill wait till Oct 8th =)

Share this post


Link to post
Share on other sites

THANK YOU SO MUCH! My HD Cap X is now working after this update. I got that problem with only green light appearing and no HDMI input and now it's working, THANKS! (Sorry for bad English)

Share this post


Link to post
Share on other sites

A week ago bought the Mygica Full HD Video Capture BOX and prove I had the following problems:

1- When I capture videos that are recorded in VHS format, using composite video connections (inputs: yellow, red and white), the recording stops repeatedly with any imperfection of the VHS tape source.

2- The video display connected to the HDMI output screen TV, also is interrupted repeatedly.It is impossible to see the original video

3- TheH264 files (720P) HD Video Converter created by MyGica HD Cap X Full HD  Box  from VHS tapes are corrupted by the following

Do not allow rewind or fast forward -  "freezes" the image.

Not allow you to view the duration of the video

The videos are shown as having sizes up to 1TB

video viewers as Quicktime, Windows Media player ,  VLC media player or  MPC-HC x64 are locked and stop working when it comes to reproduce files created 

4- The sound of H.264 video clips recorded on the USB is very low compared to the original video

After detecting the malfunction of HD Video Converter Chapter X, I firmware upgrade using the version Posted November 24, 2015

 

http://mygicasupport.com/index.php?/topic/1863-firmware-hd-cap-x/

 

I tested again after updating the firmware and new H.264 files created from VHS tapes, they are also corrupt.

 

Post these same problems on the website of Mygica but so far not received response

 

Please assistance to solve this problem

Share this post


Link to post
Share on other sites

Here are latest firmware download link of HDCap X:

https://mega.nz/#!3AoTCbaS!5SIwKd-fgHoA-yUBoi7Hd5UIQbJS-CTrLd94KgrMiJQ

And, upgrade instructions:

1、The jedi.img files are copied to the root directory of U disk

2、The U disk is inserted into the USB interface of HDCapX

3、Re plug the power, the system will automatically find the upgrade file to update the firmware

4、During the upgrade process, Rec LED will flash 3-5 seconds, after the upgrade is complete, the system will automatically restart

5、The system firmware upgrade is complete U disk jedi.img will automatically delete.

Share this post


Link to post
Share on other sites

Hello good morning, you have idea why the mygica hd cap x turns on the green light of the power, because the plug in and that single light goes on, has a solution?

Share this post


Link to post
Share on other sites
Good morning, I added my board to 3 days, I recorded a video test and realized that, at a certain moment, the audio hangs, and the video delays the voice, do these updates solve my problem?

Share this post


Link to post
Share on other sites

Hello guys, My Hd cap X is generating a blank video file when it creates the second file for the same record after the first 2gb file is created. This is pissing me off as hits happens every time I try to use it and it is just brand new.

Share this post


Link to post
Share on other sites

Good morning, there exists some firmware that allows to input  video format PAL in the CVBS in?

My HD Cap accepts any format entering trough HDMI or YPbPr, but if revenue PAL format trough CVBS, records it in black and white (with NTSC works fine). And my equipments have exits only PAL  (I am in Argentina). Thanks for any reply

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...