Jump to content

Archived

This topic is now archived and is closed to further replies.

jaydearman

A681 Internet EPG not working

Recommended Posts

I love the A681 USB stick its great!

The Internet EPG is NOT working, I cannot get the EPG guide internet to open ... it loads a 404 server error page.

Thank you for looking into this...

Jay

Share this post


Link to post
Share on other sites
I love the A681 USB stick its great!

The Internet EPG is NOT working, I cannot get the EPG guide internet to open ... it loads a 404 server error page.

Thank you for looking into this...

Jay

You are using Total Media software when running A681?

Share this post


Link to post
Share on other sites

Yes I am using Total Media 3.5 version 3.5.7 .282

Still no solution ... I have tried lots of things. I have very good internet and have no problems on the PC running Total Media or the USB A681

Thank you for any help ...

It opens a server error on TitanTV Partners page

Share this post


Link to post
Share on other sites
Still looking for a solution ... I contacted MyGica.com by email with NO reply for 2 weeks now.

I would really love for the Internet EPG to work.

Thanks

Sorry I just want to try and clarify this myself

You are wanting to use the Titan TV Internet EPG with Total Media?

Just need to clarify this, so I can find out why it is not working.

Share this post


Link to post
Share on other sites

Titantv is the website the software tries to open ... I would be willing to use any website but the software dosent have an option to change anything that I can find.

When you go to "TV" ... "Settings"..."TV Settings" ...Digital TV EPG you have 2 choices, "EPG Data from DTV Signal" or "Internet EPG" ... if you choose "Internet EPG" and then watch TV but click EPG to see whats on it gives a Server error and says TITANTV Partner page 404 error.

Thanks for help

Share this post


Link to post
Share on other sites
Titantv is the website the software tries to open ... I would be willing to use any website but the software dosent have an option to change anything that I can find.

When you go to "TV" ... "Settings"..."TV Settings" ...Digital TV EPG you have 2 choices, "EPG Data from DTV Signal" or "Internet EPG" ... if you choose "Internet EPG" and then watch TV but click EPG to see whats on it gives a Server error and says TITANTV Partner page 404 error.

Thanks for help

Ok the issue might be the URL they have within the Software for Titan TV. It must have changed if all your getting is Page 404 Error.

I will have to look into this and see how it can be fixed.

Share this post


Link to post
Share on other sites
any news?

Apparently it is hard coded into the software... i can only change a few parameters ... part of the url is hard coded...

?

I will ask again

And post back once I get an answer

Share this post


Link to post
Share on other sites

nĭmén hăo to team in China. I'm new to A681 having just installed it today, and have run into same problem that EPG not coming up. Looking forward to a fix/solution.

Thanks xiè xie nĭmen

Share this post


Link to post
Share on other sites

Good to hear it works for you

New Shipments of A681 will have most updated software on the cd and also a link to download it for those who do not have CD drives on there Laptops or PCs.

Share this post


Link to post
Share on other sites

Still not working for me. When I try to bring up Internet EPG, I get error An error occurred while processing your request.

I downloaded the new update and ran the new setup executable which brought up the InstallShield wizard, which gave 3 options: Modify, Repair, and Remove, I first ran Repair option. That didn't fix problem. Than ran the new setup, this time choosing Remove. Finally, ran new setup to install. No luck...

I got the setup from http://mygica.com/download/Software/A681%20software.rar from the page http://mygica.com/html/Support/

Perhaps I got the wrong program??

Share this post


Link to post
Share on other sites

Not sure why it is not working for you, as it has been reported working by another user.

I was told the software available in the link I provided is the most up to date software available.

Is it the Internet epg that is not working for you or the software in general?

Share this post


Link to post
Share on other sites

Justin, software works fine, other than EPG. I'm watching QAM channels from my cable provider. I've set TotalMedia to use Internet EPG. When I go to view the EPG, I get a large white box with single error message "An error occurred while processing your request. " In the lower left I see a small box that shows the current channel,

Share this post


Link to post
Share on other sites

Justin, do you have any more ideas? Maybe it is a set-up issue??? Like I said, everything else works fine. Would it be better to call tech support? I'm at a loss of how to get the internet EPG working. I've tried many things, such as re-installing s/w, turning off the firewall, etc. The error msg unfortunately doesn't give any info, just that an error occurred. I'm willing to try out troubleshooting suggestions.

Share this post


Link to post
Share on other sites

×