Jump to content
boyito

Hardware Decoder needed for PadTV HD App

Recommended Posts

Thanks for your feedback. We will report this to our R&D team.  We will keep you informed about this issue.

Share this post


Link to post
Share on other sites

Hello,

Do you have any update about this? I bought the decoder to watch the world cup in HD but I found audio and video desync'd. I also tried with the apk link from mega but is the same. Please fix this.

Thanks!

Diego 

Share this post


Link to post
Share on other sites
16 hours ago, Diego Quintana said:

Hello,

Do you have any update about this? I bought the decoder to watch the world cup in HD but I found audio and video desync'd. I also tried with the apk link from mega but is the same. Please fix this.

Thanks!

Diego 

Please try this one:

https://mega.nz/#!37oWWaiR!hctw_5j3c_8KwqsYcXzr5Ek-VfSHhBp4wRMdloKTiCQ

Share this post


Link to post
Share on other sites

Perfect!!

If It is possible, replace that holo theme bluish-gray gradient background with a plain black background. My tablet displays those gray borders (16:10 screen)

Anyway, the app is excellent!

DSC_0766.JPG

Share this post


Link to post
Share on other sites
On 8/1/2017 at 6:40 AM, zxl said:

Hi,

We received the same feedback from email yesterday, is it the email you send? If it is, please send the information we need  to us by email and we will send them to techs for checking. ;)

Hi,

 

Yes, the email was mine.


What information do you need?  

I did not receive the email from you requesting information

 

oukitel U16 MAX

Latest Version: 2.2.0.1 of the PadTV HD (playstore)

 

I still do not have the "hardware decode" in my cel

 

 

 

 

 

Edited by breno

Share this post


Link to post
Share on other sites
On 7/8/2018 at 8:22 AM, breno said:

Hi,

 

Yes, the email was mine.


What information do you need?  

I did not receive the email from you requesting information

 

oukitel U16 MAX

Latest Version: 2.2.0.1 of the PadTV HD (playstore)

 

I still do not have the "hardware decode" in my cel

 

 

 

 

 

Please try this one:

https://mega.nz/#!37oWWaiR!hctw_5j3c_8KwqsYcXzr5Ek-VfSHhBp4wRMdloKTiCQ

Share this post


Link to post
Share on other sites
11 hours ago, Diego Quintana said:

Thanks!!!

Now it works!!! Can you please update the app to the play store? It is being downgraded automatically

Sorry, we  can not for now. We still need more test. 

Share this post


Link to post
Share on other sites
On 7/9/2018 at 4:59 AM, zxl said:

Please try this one:

https://mega.nz/#!37oWWaiR!hctw_5j3c_8KwqsYcXzr5Ek-VfSHhBp4wRMdloKTiCQ

Very thanks zxl.

Now I have the option  "hardware decode" in my cel it works, it's a lot better now.

You could put an FTA signal strength indicator, for the user to know if at a certain location, the intensity of the FTA signal is weak or strong.

So he will know if the problem is the weak FTA signal at the site or the problem is on your own cell phone.

The small icon with the four bars has in my cel, but they do not oscillate, they do not work, they are always off.

Share this post


Link to post
Share on other sites
1 hour ago, Lim William said:

Hi, I have problems when i use video decoder. Myr screen went blank and only audio is heard when i switch on the video decoder. Any idea to fix it?

Screenshot_20180820-100049.png

Which apk are you using? PadTV or PadTV HD? Does other channels work normally when you use the video hardware? What is the OS of your receiving device?

Share this post


Link to post
Share on other sites
9 hours ago, zxl said:

Which apk are you using? PadTV or PadTV HD? Does other channels work normally when you use the video hardware? What is the OS of your receiving device?

My android version is 7.0. All the channels, only audio is heard when I switched the video decoder on. The all I am using is PadTV HD

Share this post


Link to post
Share on other sites
11 hours ago, Lim William said:

My android version is 7.0. All the channels, only audio is heard when I switched the video decoder on. The all I am using is PadTV HD

Have you tried this version of Pad TV HD?  

If not, please download it and try if this version works.

https://mega.nz/#!37oWWaiR!hctw_5j3c_8KwqsYcXzr5Ek-VfSHhBp4wRMdloKTiCQ

Share this post


Link to post
Share on other sites
4 hours ago, zxl said:

Have you tried this version of Pad TV HD?  

If not, please download it and try if this version works.

https://mega.nz/#!37oWWaiR!hctw_5j3c_8KwqsYcXzr5Ek-VfSHhBp4wRMdloKTiCQ

Yes I did try using this but it went blank only when I switched on the decoder. It went back to normal when I switched off the decoder but there were more lags on moving images

Share this post


Link to post
Share on other sites
4 hours ago, Lim William said:

Yes I did try using this but it went blank only when I switched on the decoder. It went back to normal when I switched off the decoder but there were more lags on moving images

Which hardware/product are you using?

Where are you residing?

Does the problem happen on HD channels?

What is the configuration of your phone? Brand,  model, etc.

Share this post


Link to post
Share on other sites
30 minutes ago, zxl said:

Which hardware/product are you using?

Where are you residing?

Does the problem happen on HD channels?

What is the configuration of your phone? Brand,  model, etc.

Myr phone is Huawei Y7 Prime and it happened to all HD channels. I most of the Time i test it in school as there is a Bukit Panjang TV transmission tower in Singapore which can be  seen from my school.

Share this post


Link to post
Share on other sites
35 minutes ago, zxl said:

Which hardware/product are you using?

Where are you residing?

Does the problem happen on HD channels?

What is the configuration of your phone? Brand,  model, etc.

This is where the TV transmission tower is where I can see from my school building (in highest storey). It is also the place where I tested my DTV  

2018-08-21_18_12_51.jpg

Share this post


Link to post
Share on other sites
5 minutes ago, Lim William said:

Myr phone is Huawei Y7 Prime and it happened to all HD channels. I most of the Time i test it in school as there is a Bukit Panjang TV transmission tower in Singapore which can be  seen from my school.

Edit: sorry it is bukit batok TV transmission tower in Singapore

Share this post


Link to post
Share on other sites

Anda despite testing it and point my antenna towards the directions of the transmission tower, it stills lags alot.

Edited by Lim William

Share this post


Link to post
Share on other sites
20 hours ago, Lim William said:

Myr phone is Huawei Y7 Prime and it happened to all HD channels. I most of the Time i test it in school as there is a Bukit Panjang TV transmission tower in Singapore which can be  seen from my school.

It seems your phone does not support the function of hardware decoder.  Could you please try it on another phone and check if it works? Is your product PT360?

Share this post


Link to post
Share on other sites
13 minutes ago, zxl said:

It seems your phone does not support the function of hardware decoder.  Could you please try it on another phone and check if it works? Is your product PT360?

I am using PT360

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×