Justin

**NEW** ATV 586 ATSC Version Firmware MAY-06-16

92 posts in this topic

Hi

I have a mygica 586   with 4.4 firmware.

I am having problems with KODI Jarvis.

I want to upgrade KODI to  version 17 KRYPTON.

there are various people with great ideas on youtube   to do this.

first install a few apps OK no problem

Upgrade firmware to 5.0  this I am having problems with.

KODI 17 will not be compatible unless 5.0 is installed.

Also there is a parsing error

I am stuck.  have worked a few nights on this getting no where.

any help would be appreciated.

or should I get another box?  and which one?

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, RYBAT said:

Hi

I have a mygica 586   with 4.4 firmware.

I am having problems with KODI Jarvis.

I want to upgrade KODI to  version 17 KRYPTON.

there are various people with great ideas on youtube   to do this.

first install a few apps OK no problem

Upgrade firmware to 5.0  this I am having problems with.

KODI 17 will not be compatible unless 5.0 is installed.

Also there is a parsing error

I am stuck.  have worked a few nights on this getting no where.

any help would be appreciated.

or should I get another box?  and which one?

You and everyone who bought this outdated box has the same issue. Rather buy a new player. Let me know which one you get as I am also looking for a better supported device. 

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry to be the bearer of bad news 

Edited by Jonathankru
Double post

Share this post


Link to post
Share on other sites

Ahh

that is the million dollar question.

I can't find any good data on which box would be good to buy.

the data from PC magazine and others just looks at the outside,

no one looks at the firmware and software.

so I will have to do some research

if anyone has a good line on what to get let me know.

cheers

FOR SALE

MYGICA  586

 

Share this post


Link to post
Share on other sites

Well what can I say... a year today since that update... a full year... very good support MyGica!! Can we expect the ATSC tuner sound sync and guide problem to be fixed soon? Any new firmware in sight or do you need more time? 

Share this post


Link to post
Share on other sites

just make an update that works for kodi and exodus no one uses the tuner anyway

Share this post


Link to post
Share on other sites
On 5/6/2017 at 6:39 AM, Killerki said:

Well what can I say... a year today since that update... a full year... very good support MyGica!! Can we expect the ATSC tuner sound sync and guide problem to be fixed soon? Any new firmware in sight or do you need more time? 

I understand your frustration with this

I am still trying to figure out something for this and will have a better answer soon.

Share this post


Link to post
Share on other sites
On 6/4/2017 at 0:20 PM, edesktopgold said:

just make an update that works for kodi and exodus no one uses the tuner anyway

Most of the feedback on here relates to the tuner, so I would have to disagree with what you said.

Share this post


Link to post
Share on other sites
On 6/6/2017 at 5:08 PM, Justin said:

Most of the feedback on here relates to the tuner, so I would have to disagree with what you said.

I agree, as I bought this box mainly because it has a tuner, but I'm also using a few apps like Netflix and also Kodi. The tuner audio sync problem sucks... but I could live with that. But last week all of a sudden subtitles stopped working in the Netflix app, and there's no way to update the app since new versions don't run on Android 4.4. It would be really nice to get a firmware update that fixes at least these issues. Can we expect that anytime soon?

Share this post


Link to post
Share on other sites
On 7/1/2017 at 1:38 PM, fraunzek said:

I agree, as I bought this box mainly because it has a tuner, but I'm also using a few apps like Netflix and also Kodi. The tuner audio sync problem sucks... but I could live with that. But last week all of a sudden subtitles stopped working in the Netflix app, and there's no way to update the app since new versions don't run on Android 4.4. It would be really nice to get a firmware update that fixes at least these issues. Can we expect that anytime soon?

We posted Android 5.1 on Friday for the 585/600

You can use it on the ATV 586 as well, however you will lose use of the tuner.

Share this post


Link to post
Share on other sites

As I said in my previous post, I bought the device mainly because it has an ATSC tuner which most other boxes do not.

An updated firmware does not make sense for me if I was about to lose the tuner. How about integrating tuner support into the new firmware, to fully support the ATV586???

Share this post


Link to post
Share on other sites
5 minutes ago, fraunzek said:

As I said in my previous post, I bought the device mainly because it has an ATSC tuner which most other boxes do not.

An updated firmware does not make sense for me if I was about to lose the tuner. How about integrating tuner support into the new firmware, to fully support the ATV586???

Integrating the tuner for Android 5.1 is something were trying to do.

However running into some issues because of 1GB Ram.

We did not want to delay our other models getting the Android 5.1 release anymore, so we will continue to try and make it work on the 586 with the tuner.

Share this post


Link to post
Share on other sites
1 minute ago, Justin said:

We did not want to delay our other models getting the Android 5.1 release anymore, so we will continue to try and make it work on the 586 with the tuner.

That would be awesome. Any indication when we can expect a new release?

Share this post


Link to post
Share on other sites
Just now, fraunzek said:

That would be awesome. Any indication when we can expect a new release?

I do not have a date at this time.

Share this post


Link to post
Share on other sites

Hi, I update my dice 586 dtv with the beta 5.1 android. After this all works fine but now i can see who dtv Wokrs. Can you please help me?

Edited by Parreiradiego

Share this post


Link to post
Share on other sites
17 hours ago, Parreiradiego said:

Hi, I update my dice 586 dtv with the beta 5.1 android. After this all works fine but now i can see who dtv Wokrs. Can you please help me?

There is no DTV Player support on the 5.1 beta, that is why you cannot see it on the 586

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now