Frank Durivage

ATV 600 doesnt show my WD My Book 4 TO. HDD

10 posts in this topic

Hi , first time user here. I just bought my ATV 600 and tried to hook up my WD MyBook (4 TO)  to it thru the USB connection, but it doesn't appear anywhere. Is it because the limit according to one your replies, is the volume thats limited to 2 TO ... If so, if I partition my drive into 2-3 sectors, will it read it differently ? Or has my particular HDD not been vetted by your programmers ? Thanks again for your help on this issue !

Share this post


Link to post
Share on other sites

Hi There,

 

It is definitely due to the size being 4tb. Please try partitioning it if you do not have too much to remove from the drive. I am not 100% if this works or not, but I am sure interested to see.

 

1 person likes this

Share this post


Link to post
Share on other sites

Well, I partitionned my WD 4 TO, into 2 sections of approx 1,9 TO as well as re-formatted it into NTFS from the original factory format of ExFAT. Can see the 2 sectors clearly on my laptop but still nothing on my ATV 600 ... So under 2 TO and still no go ! Is there an update that I need to download ? I'm at my wits end here...

Share this post


Link to post
Share on other sites

Well.... Did an update that was available and still the same desert on the ATV 600 in regards to my external HDD. File manager doesn't see it as either Kodi or 4K. 

Share this post


Link to post
Share on other sites

Why does the File Manager immediately detect a USB stick and plays it back but refuses to detect my HDD ? Any swell ideas out there ?? The USB cable's good since it works fine with my laptop. And the external drive spins as soon as it is connected to the ATV 600, raring to go. I'm stumped.

Share this post


Link to post
Share on other sites

Frank,

 

Sorry that this is happening with your hdd. I spoke with one of the techs, and he said that he is surprised that the partition didnt work, but generally the chipset will only take 2tb max.

 

Share this post


Link to post
Share on other sites

Thought of something : could it be that the USB ports restrict the data flow to a certain limit ? I think I read it somewhere on this forum.... Could it be like 128 Gb or something else on a stick  ? Also could my WD MyBook USB 3.0 affect anything for the 2 USB 2.0 ports on the ATV 600 ?

Share this post


Link to post
Share on other sites

Allright. I'm beginning to deduce that the USB on ATV 600  doesn't read ExFAT OR NTFS file formats. Since it has no problems with a 8 GB  USB stick filed in FAT32 ,then that must be the last problem. Having gone back to Exfat file format and having kept the 2 partitions of 1.9 TO, I can't re-format back to FAT32 since Widows 7 doesn't supply that option. So , again, searched and found a stand alone program that partitions in FAT32 and used it. Will post results later.

Share this post


Link to post
Share on other sites

Allright ! Problems SOLVED ! Re-formatted my 4 TO into 2 new 1.9 TO partitions and a FAT32 file format and everything works fine now with my Mygica ATV 600.  It is the ONLY  file system that the ATV 600 tolerates ! Sad since FAT32 is an outdated and restrictive file system. Gone are my expectations to be able to transfer my original DVD and BluRay movies in full format since FAT32 restricts the transfer to 4 Go or less... Gone also is the speed of transfer thru my 3.0 USB connection.  Guess I'm gonna have to find software to compress each movie again after having ripped them from their original discs..... And I thought that everything went faster and faster with the technology..Had I known the restrictions for this Mygica, probably wouldn't have bought it. Sorry guys and thanks anyway !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now