niffobti

Kodi 17 support for MyGica ATV 585

3 posts in this topic

Hi. 

Is there any plan to make firmware available for MyGica 585 to support higher OS than Kitkat? For Kodi 17 and higher there is a requirement for Lolipop or higher. 

This will then not work on Kitkat that is installed on my MyGica that I bought new in December 2016?

3 people like this

Share this post


Link to post
Share on other sites

AMLogic currently have not provided us with a stable version of Android 5.1

We rely on our chipset vendor for newer versions of the Android OS

Share this post


Link to post
Share on other sites

Hi 

Any update on how or when ca we be able to install kodi 17 on ATV585

is this even on the roadmap

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now