Jump to content
frosty911

Justin Please Read - "Stand-by" issue idea worked

Recommended Posts

I had a thread earlier that got off topic about the 1800e stand by blank screen issue when waking the device.  Today I was messing around and connected my box via Ethernet instead of wifi,  After disabling the wifi and enabling the "Ethernet" I was SUCCESFULLY able to put the box in standby mode and WAKE IT!!!!!  Needless to say I was excited because I thought I had solved my issue, HOWEVER, on occasion it would still give me the blank screen but only when Ethernet was disconnected and wifi was on.  still working out kinks.

so in the end having the Ethernet cable connected, on,  active and wifi off, allows me to use the standby mode without having to reboot.  Maybe your tech guys could use this info. its as if the Ethernet is what wakes the screen or unit...

 

Brad

 

 

Edited by frosty911
  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, dlolpz said:

Comes back on standby but it freezes after.. Do you have the same issue..? 

I did on occasion have it freeze.   On occasion.  I think the freezing has something to do with using the power button on the remote to put it in standby mode.  If I used the on screen power button (bottom left corner area) I had no freezing issues.   I had to clean everything up, so my little test area is gone, but I'm hoping to get a longer Ethernet cable so I can test again.  I was just hoping that some of the info I posted could be used towards a fix.  ITs not the answer, just what I happened to stumble upon. 

Share this post


Link to post
Share on other sites

This issue looks to mainly only be happening on the 1800e

I have a few units coming to me with this issue for us to review.

We will take it from there.

  • Like 1

Share this post


Link to post
Share on other sites

I've been testing it for almost, 48 hours eem to work now.. All I did is wired using Ethernet route.. Then change mygica Launcher to Nova launcher and use dream night as live wallpaper  I press standby to power it off then restart it without any issues 

 

Share this post


Link to post
Share on other sites

I have a similar issue with an 495pro.  When i put the unit in stand by with the lower left power button on screen i cannot wake it up with either the remote or the power button on top.  The light changes on the unit but nothing appears on screen.  Please help!!

Share this post


Link to post
Share on other sites
On 7/18/2017 at 8:47 PM, Matthew8 said:

I have a similar issue with an 495pro.  When i put the unit in stand by with the lower left power button on screen i cannot wake it up with either the remote or the power button on top.  The light changes on the unit but nothing appears on screen.  Please help!!

What firmware version are you using?

Because we fixed the standby issue on the 495 pro back in January.

Share this post


Link to post
Share on other sites
On 7/20/2017 at 5:08 PM, Matthew8 said:

Version 5.1.1

That is just the Android version.

If you go into "About Device" within the More Settings of Android.

You will find a Firmware version there.
Our older versions use dates

But our newer ones use version #s like V1.20 or V1.30

Share this post


Link to post
Share on other sites
18 hours ago, Matthew8 said:

I see build # V001M901_20161013.  Or kernel version 3.14.29

IMG_4243.JPG

You are using our original firmware. dated 20161013

If you go into list of apps, and select "Upgrade"

And highlight
"Automatic Update"
Press ok with the remote, and  manual update now will appear.  Highlight this and press OK

It will check for the latest update which is V1.30

Share this post


Link to post
Share on other sites
3 hours ago, Matthew8 said:

I have it already turned on. I guess it's not working either lol. I'll try a manual update 

I said to turn off automatic updates and select manual update with your remote.

By doing this, it will manually check for an update.

 

Share this post


Link to post
Share on other sites

Justin,

I was having issues with Kodi being slow so i tried a factory reset to start from scratch.  However i am having issues with the updates.  the unit will not update automatically past v1.20.  I downloaded the latest version online line and attempted a local update via USB.  Everything looked good until i went and checked the verison # after the update was complete and it still said v1.20.  Please help 

Share this post


Link to post
Share on other sites
On 8/22/2017 at 5:19 AM, Matthew8 said:

Justin,

I was having issues with Kodi being slow so i tried a factory reset to start from scratch.  However i am having issues with the updates.  the unit will not update automatically past v1.20.  I downloaded the latest version online line and attempted a local update via USB.  Everything looked good until i went and checked the verison # after the update was complete and it still said v1.20.  Please help 

Sorry for the late reply

But you posted this in our ATV 1800 thread?

You mention V1.20, but that relates to the ATV 495Pro/1900Pro

Which model # are you using?

Share this post


Link to post
Share on other sites
3 hours ago, Matthew8 said:

Sorry Justin, I was just continuing a previous conversation we were having. 

 

I am am using an ATV 495 pro. 

Ok I checked our server, and it is V1.30 that is on there

Have you tried to take the OTA update using the Upgrade app listed under applications?

Share this post


Link to post
Share on other sites

Yes I tried the automatic updates and also manually downloading the updates and nothing changed. 

 

I was was under the impression that they changed the version # to be a date instead. The download I have is: update_MyGica_ATV495_Pro_wv_5.1_20170324.

Share this post


Link to post
Share on other sites
1 minute ago, Matthew8 said:

Yes I tried the automatic updates and also manually downloading the updates and nothing changed. 

 

I was was under the impression that they changed the version # to be a date instead. The download I have is: update_MyGica_ATV495_Pro_wv_5.1_20170324.

What happens when you try to Check for an update manually?

You have to turn off Automatic Updates to see this menu

Share this post


Link to post
Share on other sites
11 hours ago, Matthew8 said:

It immediately goes back to the settings screen

Ok

1.  In more settings, go to apps and then the 2nd row, "System Apps.

2.  Go all the way to the end until you find "Upgrade", once highlighted press OK on your remote and you will see some options

3.  Select Clear Data, then select OK.

4.  Now go back and re-open the upgrade app, turn off Automatic and select check manual update
It should detect the update and then from here you can upgrade to V1.30

 

 

Let me know if it works for you
Thanks

Share this post


Link to post
Share on other sites

Hi Justin,

 

yes that worked. It has now updated to v1.30. So is that the latest version or the one I downloaded update_MyGica_ATV495_Pro_wv_5.1_20170324.

Share this post


Link to post
Share on other sites
On 9/28/2017 at 4:00 AM, Matthew8 said:

Hi Justin,

 

yes that worked. It has now updated to v1.30. So is that the latest version or the one I downloaded update_MyGica_ATV495_Pro_wv_5.1_20170324.

Yes currently that is the latest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×