Jump to content

Recommended Posts

Hi, I downloaded mygicamediacenter20170310.apk for my AT 585. I have the mygica media center icon and can go into it but how do I add exodus to it so that I can stream latest movies etc as I would using kodi 16 and exodus? Please help as now I have the media center but cannot find how to stream movies.

Share this post


Link to post
Share on other sites
8 minutes ago, Theolen said:

Hi, I downloaded mygicamediacenter20170310.apk for my AT 585. I have the mygica media center icon and can go into it but how do I add exodus to it so that I can stream latest movies etc as I would using kodi 16 and exodus? Please help as now I have the media center but cannot find how to stream movies.

Sorry but we cannot provide support for Third Party Apps like exodus, you will have to find help somewhere else.

Share this post


Link to post
Share on other sites

Hi Justin,

Is MyGicaMediaCenter 17.3 ready yet? This is taking very long time. Have you guys scrapped this project?

Share this post


Link to post
Share on other sites

Hello I Am having A Problem Watching RTMP Live Video Streams With My Gica Media Center For Me it Does Not Matter Which version of The My Gica media Player From the 17.0 Versions or The 17.1 Version It's Still The Same Result I Went In the Video Player ImputStream And I Only Have One Choice On Which is Imputstream Adaptive Not 2 Choices which it's supposed to be One Is RTMP IMPUT and 2nd choice is Imputstream Adaptive and you should have the choice to enable both options within the video player imputstream So Live Streams Can be Played Like Earthcam If Anybody Knows About A Patch in zip format For The RTMP Please Share that. By the way great job with this program life saver for older android boxes Thanks.

Share this post


Link to post
Share on other sites
On 7/10/2017 at 0:21 PM, Justin said:

Sorry about that

 

What I was probably sending you was our 5.1 Betas for all our older models.
Here is link to them from our downloads section

http://mygicasupport.com/index.php?/files/category/12-beta-files/

I'm going to forego installing Android 5.x on my 1800e. I don't see much point in replacing a very old version of Android that works with another very old version of Android that has been known to not work well from time to time on this device.

I'd rather just get the standalone MyGica MediaCenter based on 17.3.

Currently, I have both Kodi-16.1 for playing local media because MC-17.0 is broken in that regard, whereas MC-17.0 is best for online streaming because Kodi-16.1 is broken in that regard.

Any plans on releasing a standalone version of MyGica MediaCenter based on 17.3 anytime soon? :)

Share this post


Link to post
Share on other sites
On 7/13/2017 at 2:51 PM, dillyhammer said:

I'm going to forego installing Android 5.x on my 1800e. I don't see much point in replacing a very old version of Android that works with another very old version of Android that has been known to not work well from time to time on this device.

I'd rather just get the standalone MyGica MediaCenter based on 17.3.

Currently, I have both Kodi-16.1 for playing local media because MC-17.0 is broken in that regard, whereas MC-17.0 is best for online streaming because Kodi-16.1 is broken in that regard.

Any plans on releasing a standalone version of MyGica MediaCenter based on 17.3 anytime soon? :)

I keep pushing for MMC 17.3, so I hope to get it finished sometime soon.

To be honest though, 5.1 on the 1800E runs well now with Kodi 17.3, so you might want to give it a try.

Share this post


Link to post
Share on other sites

I still do not have anything yet.

I will try to get an update to see whats going on and update everyone.

Share this post


Link to post
Share on other sites

 

On 7/28/2017 at 1:37 AM, Justin said:

I still do not have anything yet.

I will try to get an update to see whats going on and update everyone.

 Thank you very much!

Edited by tobenary

Share this post


Link to post
Share on other sites

Hi Justin !

I tried to install this Mygica Media center on ATV1200 but it`s not working. Any idea why ?

" There was a problem parsing the package"

Edited by OBA

Share this post


Link to post
Share on other sites

Mygica atv 1200 is an older model android 4.2 for kodi the highest it  can go is 16.1 or forked version of 16.1.

Mygica Media Center is designed to work on android 4.4 and higher.  Doesn't mean it wont't work with other programs to stream media.

Edited by pcshopcomputers1

Share this post


Link to post
Share on other sites
On 9/5/2017 at 6:33 PM, OBA said:

Hi Justin !

I tried to install this Mygica Media center on ATV1200 but it`s not working. Any idea why ?

" There was a problem parsing the package"

"Problem Parsing" is an Android error

Which means the version of Android that you are using does not support the app you are trying to install

 

Also, MyGica Media Center does not work on the ATV 1200

Share this post


Link to post
Share on other sites

Re: AT 380

I am vacillating between the Beta 5.1 upgrade and just updating to MMC 17.3. If I understand it correctly, the Beta option requires a fair amount of rebuilding your preferences etc. Have there been any issues with the Beta upgrade since July? I am assuming that once the upgrade is done, the user can upgrade to Kodi 17.5 without issue? Any news on the MMC 17.3?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×