RRath

Mygica 1800e Kodi cannot download obb

6 posts in this topic

Posted (edited)

Mygica 1800e Kodi cannot download obb

Exodus on Kodi was starting to not work so i did a factory reset on mygica box. Ive done it in the past with no issues, but now when i click on Kodi it gives me the message that it cannot download obb. I feel ive tried numerous things one of them being deleting kodi to redownload, but im unable to download the new version. Not sure what to do at this point

Edited by RRath

Share this post


Link to post
Share on other sites
12 hours ago, RRath said:

Mygica 1800e Kodi cannot download obb

Exodus on Kodi was starting to not work so i did a factory reset on mygica box. Ive done it in the past with no issues, but now when i click on Kodi it gives me the message that it cannot download obb. I feel ive tried numerous things one of them being deleting kodi to redownload, but im unable to download the new version. Not sure what to do at this point

Where are you trying to download it from?

And are you trying to download 17.3 KODI when using Android 4.4?

Share this post


Link to post
Share on other sites

From google play. I tried all the versions but would get the parsing error. And to get the current version says its not available/compatible. I was just trying to get any version of kodi ha

Share this post


Link to post
Share on other sites
On 6/9/2017 at 1:31 PM, RRath said:

From google play. I tried all the versions but would get the parsing error. And to get the current version says its not available/compatible. I was just trying to get any version of kodi ha

Sounds like you are running Android 4.4 then with those type of errors you are getting

KODI 17+ Requires Android 5+ now

We plan to offer a new update to Android 5.1 for the 1800E within the next week or so, it will be on the downloads section and Announcement thread, so please keep checking for it.
It will include Kodi 17.3 also, so you will get the latest update of Kodi once you install the firmware.

Share this post


Link to post
Share on other sites
38 minutes ago, Justin said:

Sounds like you are running Android 4.4 then with those type of errors you are getting

KODI 17+ Requires Android 5+ now

We plan to offer a new update to Android 5.1 for the 1800E within the next week or so, it will be on the downloads section and Announcement thread, so please keep checking for it.

I've noticed previous posts from last week that had the android 5.1 update for 1800e. Is that one no good to use? I will definitely be keeping my eye out for the new one. Am I able to use a USB to get this update or will I have to use an SD card?

Thank you for your help! its much appreciated.

Share this post


Link to post
Share on other sites
6 minutes ago, RRath said:

I've noticed previous posts from last week that had the android 5.1 update for 1800e. Is that one no good to use? I will definitely be keeping my eye out for the new one. Am I able to use a USB to get this update or will I have to use an SD card?

Thank you for your help! its much appreciated.

Can be found here

Yes you can use a USB, but SD Card is preferred. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now