Jump to content
YVRNJB

My 1800E is useless - Apps no longer compatible

Recommended Posts

YVRNJB    0
My 1800E is useless - Apps no longer compatible

So my 1800 wasn't working properly so I did a factory reset which worked fine.

I went to the app store to re download netflix which is apparently no longer compatible.

The sole reason why i purchased this device no longer works with it. Its less than a year old!

I searched for Kodi and that is no longer available for the 1800 either.

What gives? It is essentially a paper weight now.

What is the fix for this??

Share this post


Link to post
Share on other sites
Justin    155
On 6/10/2017 at 8:14 PM, YVRNJB said:

My 1800E is useless - Apps no longer compatible

So my 1800 wasn't working properly so I did a factory reset which worked fine.

I went to the app store to re download netflix which is apparently no longer compatible.

The sole reason why i purchased this device no longer works with it. Its less than a year old!

I searched for Kodi and that is no longer available for the 1800 either.

What gives? It is essentially a paper weight now.

What is the fix for this??

You can find both Kodi and Netflix in the MyGica App Store.

Share this post


Link to post
Share on other sites
YVRNJB    0

I looked. They're not. 

Also, i'm trying to install the Android 5 that i downloaded from the forum and the install keeps aborting.  There is a problem with the signature. 

Do you have a download link to a file that will work? I'd really like to use it for netflix again. 

Share this post


Link to post
Share on other sites
Justin    155
On 6/12/2017 at 10:24 PM, YVRNJB said:

I looked. They're not. 

Also, i'm trying to install the Android 5 that i downloaded from the forum and the install keeps aborting.  There is a problem with the signature. 

Do you have a download link to a file that will work? I'd really like to use it for netflix again. 

I uploaded something new recently

You are welcome to try it here

 

Share this post


Link to post
Share on other sites
YVRNJB    0

It starts fine but then i get the same error as before. 

E:/ signature verification failed.

 

 

Share this post


Link to post
Share on other sites
YVRNJB    0
19 minutes ago, Justin said:

Try our latest 5.1 Firmware for the 1800e

 

That's the same one that you had me try the first time in the post above????

Share this post


Link to post
Share on other sites
Justin    155
1 hour ago, YVRNJB said:

That's the same one that you had me try the first time in the post above????

Yes sorry I did not realize that

Try using a different SD card or USB drive then, and make sure formatted to FAT32

Share this post


Link to post
Share on other sites
YVRNJB    0

So I ended up getting the update to work. 

Everything was good for a few days, now it freezes at the "Mygica seeing is believing" screen.

Even after a hard reset it freezes at this screen.

Share this post


Link to post
Share on other sites
YVRNJB    0

I installed this on my 1800. The install went fine but now it freezes ALL the time and I have to unplug the power from the box to get it working again.

Also, I cannot get wifi to work, only ethernet works.

 

 

Share this post


Link to post
Share on other sites
Justin    155
On 7/7/2017 at 0:42 PM, YVRNJB said:

I installed this on my 1800. The install went fine but now it freezes ALL the time and I have to unplug the power from the box to get it working again.

Also, I cannot get wifi to work, only ethernet works.

 

 

Try factory resetting the box then, and start fresh again.

Also, you must turn off ethernet to be able to connect to wifi.

Share this post


Link to post
Share on other sites
YVRNJB    0

I got this box working fine now this.....

I have a new problem now with the same 1800E.

It was working perfectly fine now it doesn't want to good past the "MyGica Seeing is Believing" screen.

I have to pull the power cord to reboot it. I've tried 5 times and it still won't boot past that screen. I've left it for about 30 minutes to see if it will finish booting up with no success.

Share this post


Link to post
Share on other sites
Justin    155
On 8/8/2017 at 9:24 PM, YVRNJB said:

I got this box working fine now this.....

I have a new problem now with the same 1800E.

It was working perfectly fine now it doesn't want to good past the "MyGica Seeing is Believing" screen.

I have to pull the power cord to reboot it. I've tried 5 times and it still won't boot past that screen. I've left it for about 30 minutes to see if it will finish booting up with no success.

Sounds like the OS became corrupt

Can you get into Recovery mode with the reset button and try reloading the firmware and resetting the box?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×