Jump to content
lmit

Needed root patch for latest firmware update to install Samba

Recommended Posts

The new update firmware will unroot your box.
You won't need to unroot to take it.

Ill post the root patch next week in the downloads section

  • Like 1

Share this post


Link to post
Share on other sites

Hi Justin, Really looking forward to that root firmware.

Much thanks for your attention on this.

I'm pretty sure there are fair amount of people bird watching this forum waiting for a rooted version of firmware.

Share this post


Link to post
Share on other sites
4 minutes ago, lmit said:

Hi Justin, Really looking forward to that root firmware.

Much thanks for your attention on this.

I'm pretty sure there are fair amount of people bird watching this forum waiting for a rooted version of firmware.

Im starting to think its on the same hard drive as Android 5.1 for the ATV380 and Netflix approved app for our 1900.

 

The invisible drive...

 

Oh and proper MIMO wifi.

Share this post


Link to post
Share on other sites
1 hour ago, lmit said:

Hi Justin, Really looking forward to that root firmware.

Much thanks for your attention on this.

I'm pretty sure there are fair amount of people bird watching this forum waiting for a rooted version of firmware.

It will be a root patch and not a firmware.

Sorry I have been away for Canada Day holidays.

I will follow up with my team tonight to get it from them.

Share this post


Link to post
Share on other sites
1 hour ago, JamesATV1900PRO said:

Im starting to think its on the same hard drive as Android 5.1 for the ATV380 and Netflix approved app for our 1900.

 

The invisible drive...

 

Oh and proper MIMO wifi.

Not sure what you mean by this?

Share this post


Link to post
Share on other sites
16 minutes ago, JamesATV1900PRO said:

Will doing this erase my box and require me to re-install everything?

 

Just asking so I know what to expect.

No it will not reset or erase anything

  • Sad 1

Share this post


Link to post
Share on other sites
1 hour ago, JamesATV1900PRO said:

Thank you.

 

One more question if an app complains about root can this be undone?

 

 

Just reload the V1.3 FW and it will undo it

 

May I know why your looking to root?

  • Sad 1

Share this post


Link to post
Share on other sites
1 minute ago, Justin said:

Just reload the V1.3 FW and it will undo it

 

May I know why your looking to root?

I installed a different launcher (main menu) allows more icons to be on my main screen. With this I lost having a power button on my main menu, the solution add a shortcut to quick boot. However for quick boot to work I need root.

 

 

I just dont know if all my apps will work with root access detected. Im running apps like Global GO and CP 24 go

 

 

 

 

Share this post


Link to post
Share on other sites
Just now, JamesATV1900PRO said:

I installed a different launcher (main menu) allows more icons to be on my main screen. With this I lost having a power button on my main menu, the solution add a shortcut to quick boot. However for quick boot to work I need root.

 

 

I just dont know if all my apps will work with root access detected. Im running apps like Global GO and CP 24 go

 

 

 

 

Ok makes sense

 

Well try it out and see how it works

Share this post


Link to post
Share on other sites
9 hours ago, Justin said:

Here you go

 

 

Hey Justin, The Root patch worked as I now have rooted access. Thank You!

One HUGE problem is that the display flips to Portrait mode as soon as I execute ANY Root-dependent Apps, like "SuperSU", "Root checker", or Samba. 
The display Settings are set to Landscape:  Home -> Settings -> Display -> Screen rotation -> Landscape
I attached a picture

HOW do I fix this?

Screen Rotation - Wrong.jpg

Screen Rotation - Wrong Settings.jpg

Share this post


Link to post
Share on other sites
12 hours ago, lmit said:

Hey Justin, The Root patch worked as I now have rooted access. Thank You!

One HUGE problem is that the display flips to Portrait mode as soon as I execute ANY Root-dependent Apps, like "SuperSU", "Root checker", or Samba. 
The display Settings are set to Landscape:  Home -> Settings -> Display -> Screen rotation -> Landscape
I attached a picture

HOW do I fix this?

Screen Rotation - Wrong.jpg

Screen Rotation - Wrong Settings.jpg

I havnt tried mine yet. However there are apps to force lock screen rotation on the play store. Maybe that can help you as a temp fix?

 

Ill be trying mine tonight.

Edited by JamesATV1900PRO
  • Haha 1

Share this post


Link to post
Share on other sites

Hey Justin, the ROOT Patch WORKS GREAT!!! I got Samba running and can now manage my files on MyGICA from my network.

Additionally, with the ROOT patch Apps like YouTube and Netflix still work and do not complain about my android box being rooted.

Blue skies! Thanks Again!

Share this post


Link to post
Share on other sites

Hey Justin, the ROOT Patch WORKS GREAT!!! I got Samba running and can now manage my files on MyGICA from my network.

Additionally, with the ROOT patch Apps like YouTube and Netflix still work and do not complain about my android box being rooted.

Blue skies! Thanks Again!

Share this post


Link to post
Share on other sites
On 7/15/2017 at 6:23 AM, lmit said:

Hey Justin, the ROOT Patch WORKS GREAT!!! I got Samba running and can now manage my files on MyGICA from my network.

Additionally, with the ROOT patch Apps like YouTube and Netflix still work and do not complain about my android box being rooted.

Blue skies! Thanks Again!

Good to hear.

Google recently released their own SAMBA as well

You can check it out here

https://9to5google.com/2017/07/06/google-releases-android-samba-client-app-for-mounting-smb-file-shares-in-files-app/

Share this post


Link to post
Share on other sites

Hello Justin,

Is there a more recent rooted update for the 1900Pro?

My Youtube and Netflix no longer work after a software update.

The Last Rooted Patch shows version 5.1.1

What I see on the download page is "update_MyGica_ATV495_Pro_1900_Pro_wv_5.1_20170324", which is dated before the update you sent in this thread

Here is my version as shown on the TV

MyGica1900Pro.thumb.jpg.98cd0b2d45eb2b7f375d0cb0af2a3505.jpg

Share this post


Link to post
Share on other sites

Hello Justin, 

Is there a more recent rooted update for the 1900Pro?

My Youtube and Netflix no longer work after a software update.

The Last Rooted Patch shows version 5.1.1

What I see on the download page is "update_MyGica_ATV495_Pro_1900_Pro_wv_5.1_20170324", which is dated before the update you sent in this thread

Here is my version as shown on the TV

MyGica1900Pro.thumb.jpg.98cd0b2d45eb2b7f375d0cb0af2a3505.jpg

Share this post


Link to post
Share on other sites
10 hours ago, lmit said:

Hello Justin, 

Is there a more recent rooted update for the 1900Pro?

My Youtube and Netflix no longer work after a software update.

The Last Rooted Patch shows version 5.1.1

What I see on the download page is "update_MyGica_ATV495_Pro_1900_Pro_wv_5.1_20170324", which is dated before the update you sent in this thread

Here is my version as shown on the TV

MyGica1900Pro.thumb.jpg.98cd0b2d45eb2b7f375d0cb0af2a3505.jpg

The Android 7.1 files that we released for the 1900P + 495P have a Super User option on them, so you can root the box if you want.

 

We do not have anymore updates for the 1900P + 495P on Android 5.1

Share this post


Link to post
Share on other sites

Hey Justin 

The screen black out issue is resolved 

I dont know whether you had send an OTA or if it is because I selected YCBCr422 in color space settings under display > screen resolution menu

But since yesterday the navigation buttons on Mygica remote doesn't respond in Netflix app. The buttons work well in all other apps 

Share this post


Link to post
Share on other sites
21 hours ago, Patnair said:

Hey Justin 

The screen black out issue is resolved 

I dont know whether you had send an OTA or if it is because I selected YCBCr422 in color space settings under display > screen resolution menu

But since yesterday the navigation buttons on Mygica remote doesn't respond in Netflix app. The buttons work well in all other apps 

This is probably due to an Update to the Netflix app
It is a touch screen app mainly, so you will have to use a mouse in order to use the app properly now

 

I know what you mean, because I used the Netflix app last week on a box and I had to use my mouse in order to use it properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...