Jump to content
drd

KODI 17.3 stuttering

Recommended Posts

drd    0

KODI 17.3 stuttering

Wow! I just might be the only person on the planet who currently owns  one of these models.  I'm never first at anything usually. :-)

I am new to Android boxes in general having migrated from a WD TV Live Plus which I've use for many years.  When I first bought the ATV 329X  I immediately upgraded KODI to 17.3 from the 17.1 version that came pre-installed.  I can't offer a comparison between the two because I've never tried 17.1, but I notice a stutter on all videos I attempt to play either streamed from an online source or from my network shares.  I haven't yet tried from internal or external storage.  

A visit to a KODI support site suggests in several ways that such problems are usually with firmware and that it is best to contact the support site of the manufacturer, so here I am.  I realize this is a new product and I will be patient, but thought I'd bring it to someone's attention in case there is a solution, workaround or knowledge of an update waiting in the wings.  

 

Thanks!

Edited by drd

Share this post


Link to post
Share on other sites
Justin    155
On 6/13/2017 at 8:21 PM, drd said:

KODI 17.3 stuttering

Wow! I just might be the only person on the planet who currently owns  one of these models.  I'm never first at anything usually. :-)

I am new to Android boxes in general having migrated from a WD TV Live Plus which I've use for many years.  When I first bought the ATV 329X  I immediately upgraded KODI to 17.3 from the 17.1 version that came pre-installed.  I can't offer a comparison between the two because I've never tried 17.1, but I notice a stutter on all videos I attempt to play either streamed from an online source or from my network shares.  I haven't yet tried from internal or external storage.  

A visit to a KODI support site suggests in several ways that such problems are usually with firmware and that it is best to contact the support site of the manufacturer, so here I am.  I realize this is a new product and I will be patient, but thought I'd bring it to someone's attention in case there is a solution, workaround or knowledge of an update waiting in the wings.  

 

Thanks!

We will be sending out a new Firmware early next week to fix this.
You should receive a pop up on your box while using it about the firmware update.

Share this post


Link to post
Share on other sites
slimjr    0

I also purchased this atv 329x and i had return the first one thinking it might be a glitch in the hardware , and the second one is doing the same i have 14 days before returning do you think the new firmare will fix the problem and it will come out with the week you specified or should i just return this one also and get a refund

 

Share this post


Link to post
Share on other sites
Justin    155
6 hours ago, slimjr said:

I also purchased this atv 329x and i had return the first one thinking it might be a glitch in the hardware , and the second one is doing the same i have 14 days before returning do you think the new firmare will fix the problem and it will come out with the week you specified or should i just return this one also and get a refund

 

It will fix the issue

And should be available by Friday.

Share this post


Link to post
Share on other sites
Justin    155
On 6/23/2017 at 11:20 PM, jrstewart73 said:

has this firmware update been released???

 

Would you want to install it manually for now?

Share this post


Link to post
Share on other sites
Tom2112    0

Applied the update, still stuttering, jittery playback. Did it work for any of the rest of you with this issue on the 329x?

 

Share this post


Link to post
Share on other sites
Justin    155
On 8/8/2017 at 8:31 PM, Tom2112 said:

Applied the update, still stuttering, jittery playback. Did it work for any of the rest of you with this issue on the 329x?

 

It has been reported working by other users on other threads within our forum.

If you want, you can try a factory reset to see if that helps

Please note it will delete everything you have installed onto your box

Share this post


Link to post
Share on other sites
Tom2112    0
On 8/10/2017 at 3:44 PM, Justin said:

It has been reported working by other users on other threads within our forum.

If you want, you can try a factory reset to see if that helps

Please note it will delete everything you have installed onto your box

No thanks. I've installed SPMC and it is working without any stuttering.

Share this post


Link to post
Share on other sites
Justin    155
16 hours ago, Tom2112 said:

No thanks. I've installed SPMC and it is working without any stuttering.

Ok

SPMC is a very good fork of Kodi for Android.  It is created by the original Android developer from Team Kodi, so good to know it is working better for you now.

We will have to look more into this Kodi issue still though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×