Jump to content
Havox

585 Firmware Upgrade to Lollipop

Recommended Posts

585 Firmware Upgrade to Lollipop

Hello

 

I've seen a number of topics related to this so excuse the new thread.

When could we expect an upgrade from the current 4.4.2?

And I assume that this would mean we'd be able to run Kodi 17.3, which is the end goal.

Also, would we have to use the flash route or would a upgrade be manageable through the Update Interface?

Many thanks

 

 

Share this post


Link to post
Share on other sites
2 hours ago, Havox said:

585 Firmware Upgrade to Lollipop

Hello

 

I've seen a number of topics related to this so excuse the new thread.

When could we expect an upgrade from the current 4.4.2?

And I assume that this would mean we'd be able to run Kodi 17.3, which is the end goal.

Also, would we have to use the flash route or would a upgrade be manageable through the Update Interface?

Many thanks

 

 

Just finishing testing the last version of 5.1 for the 585/600 I got last week.

 

Once approved, it will be put into the downloads section.

You will be able to install it using the Update App that is pre installed on the box.

Share this post


Link to post
Share on other sites

Much appreciated.

 

Guess I'll keep an eye on the forums, but if you could maybe just give a heads up would be awesome.

 

Thanks

Share this post


Link to post
Share on other sites
13 hours ago, Havox said:

Much appreciated.

 

Guess I'll keep an eye on the forums, but if you could maybe just give a heads up would be awesome.

 

Thanks

It will be in Announcements + Downloads section

Share this post


Link to post
Share on other sites

I just tried to install the upgrade to Lollypop and got part way through the upgrade and it hung.  I saw the lollypop screen, then the MyGica screen hung.  It never got to installing the apps.  I currently have an inoperable device.  Can you help?

Share this post


Link to post
Share on other sites

Never mind, I got it done.  Simply pulled the power cord out of the 585 and put it back in.  Unit restarted where it left off.  Had to do that several times.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×