Jump to content
juancho__85

MyGica KR-301 remote and STBEMU app

Recommended Posts

MyGica KR-301 remote and STBEMU app

Hi All,

I am doing some research before buying the MyGica KR-301 remote, I just want to make sure the colour buttons (Red, Green, Orange"Yellow", and Blue) buttons work with the STBEMU Android app. I am currently using this app to watch tv. Does any one know if this buttons work with the app?

image.png.10bec15b1bcbfc7cf09523421fc3ca8b.png

image.png.993cc87ebbb2da8a21a84b8d604822d5.png

 

Share this post


Link to post
Share on other sites
On 9/5/2017 at 9:08 PM, juancho__85 said:

MyGica KR-301 remote and STBEMU app

Hi All,

I am doing some research before buying the MyGica KR-301 remote, I just want to make sure the colour buttons (Red, Green, Orange"Yellow", and Blue) buttons work with the STBEMU Android app. I am currently using this app to watch tv. Does any one know if this buttons work with the app?

image.png.10bec15b1bcbfc7cf09523421fc3ca8b.png

image.png.993cc87ebbb2da8a21a84b8d604822d5.png

 

They should work

If not, you can configure them within the app settings as "bizsmith" mentioned

Share this post


Link to post
Share on other sites
On 9/20/2018 at 8:22 AM, abbaskhimji said:

Hi,

Did this work for you?  I have the same stbemu but tried the KR303 remote and when I try to map the colored buttons they appear as "unknown" in the key mapping section of the app.

Hi i have the same remote and its showing as Unknown. Were you able to fix it?

Share this post


Link to post
Share on other sites
On 9/25/2017 at 5:05 AM, Justin said:

They should work

If not, you can configure them within the app settings as "bizsmith" mentioned

Hi Justin 

I have the same stbemu Pro but tried the KR303 remote and when I try to map the colored buttons they appear as "unknown" in the key mapping section of the app. Is there any fix for it?

Edited by kousihanr

Share this post


Link to post
Share on other sites

I couldn’t get the KR303 to work so I returned it and got the KR301 and it works like a charm no need to program it...

Share this post


Link to post
Share on other sites
1 hour ago, Ak247 said:

I couldn’t get the KR303 to work so I returned it and got the KR301 and it works like a charm no need to program it...

Thanks  for the update.

KR303 is higher model compared to KR301. We had to downsize what a bad design. @Justin  Can you pls confirm if its still the case.

Share this post


Link to post
Share on other sites
18 hours ago, kousihanr said:

Thanks  for the update.

KR303 is higher model compared to KR301. We had to downsize what a bad design. @Justin  Can you pls confirm if its still the case.

If you're using the KR303 on the 1800E,  it was never added for support to the firmware of the 1800e as it came out a few years after the 1800e was released.
This would explain why it doesn't work for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...