Jump to content
Sign in to follow this  
pmk1951

ATC1960 will not see my internal disk drive

Recommended Posts

ATC1960 will not see my internal disk drive

setup my 1960 today. the unit has a new internal 1Tb 2.5"SATA HD. Unit report disk was slow during installation . I can see the drive using ES Explorer but the 1960 does not see the drive. How do I fix this?

 

Share this post


Link to post
Share on other sites

Are you sure the issue is related to the internal SATA hard drive?  The message is referring to a USB drive.  Is there an external drive connected to a USB port or an SD card inserted that may be the cause?

Try the following:

1)  Remove any external USB devices and any SD card.

2)  Remove the internal SATA drive.

3)  Install a different SATA drive, making sure the connector is properly seated.

4)  Time how long it takes ES Explorer to copy a 1GB file from Internal Storage to the hard drive, and vice-versa.  A transfer speed of 20MB/sec should take only ~50 seconds.

 

Edited by wcs2229

Share this post


Link to post
Share on other sites

My ATV 1900PRO(s) read the SATA as a "USB" drives. I suggest a clean format, and boot, understanding that if you already have data in place this might not be completely convenient.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×