Jump to content
tess

upgrading atv 380 to 5.1

Recommended Posts

upgrading atv 380 to 5.1

I followed the steps in the youtube video dated June 28/17 using a USB stick. when i got the android guy, it appeared to freeze. I tried to restart but to no avail. I am stuck on a page entitled:

 

android system recovery

V002m801_20150526

volume up/down to move highlight;

enter button to select.

reboot system now

apply update from EXT

apply update from internal

wipe data/factory reset

wipe cache partition

set fuse item

 

E: Bad boot loader arguments

"null"

E:cannot mount/sdcard (no such device)

E:Can't mount/sdcard/factory_update_param.aml

 

I can move to any of the italicized but cannot resolve the problem.

Any suggestions? Can this unit be sent to you for upgrade?

Share this post


Link to post
Share on other sites

Hello,

 

It seems maybe you missed a step. Did you unzip the files into the usb or are they will in the zip folder?

did you download just the .img file, or the restore files in the zip?

 

Share this post


Link to post
Share on other sites

Thanks for your input.

 

I downloaded the file from the MyGica support webpage  to my iMac. The term used while it was being downloaded was "decompressing". I assume this means unzip. The resulting file was added to my "other" folder in Finder as an .img. I copied this onto a USB.  I must admit that it seemed odd that the file I downloaded was an .img and the downloaded file was also an .img. Where have I erred?

 

Right now I can't get away from the screen I described above. Regardless of which button I select, I am returned to the same page. I have tried the reset (On/Off) to no avail. Any suggestions on how to restart?

Share this post


Link to post
Share on other sites

If you downloaded from the following link, then it would be a .ZIP file and the compressed .IMG file would be inside it.  Your iMac may have decompressed the .ZIP automatically.

If you still have a problem after trying to re-install, then it would be helpful to show the exact name and size (in bytes) of the .IMG and any other files that you copied to the root folder of the USB FAT32 flash drive.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, wcs2229 said:

If you downloaded from the following link, then it would be a .ZIP file and the compressed .IMG file would be inside it.  Your iMac may have decompressed the .ZIP automatically.

If you still have a problem after trying to re-install, then it would be helpful to show the exact name and size (in bytes) of the .IMG and any other files that you copied to the root folder of the USB FAT32 flash drive.

 

 

Yes, my mistake. It was downloaded as a .zip and was decompressed as an .img. (525.1 Mb). This is the file (NDIF Disk Image) I copied to a usb. I tried to search for this file in "install from EXT" and it does not show the .img file

Edited by tess
no change

Share this post


Link to post
Share on other sites
23 hours ago, MyGica Support said:

Please try selecting "install from ext" and seeing if the .img file is in there. If it is, clicking on it should re-install the firmware.

 

Success! I finally found the file when I selected the other USB port. Everything rolled out as detailed. I now have 17.3. Thanks to all.

  • Like 1

Share this post


Link to post
Share on other sites
On 11/24/2017 at 12:56 PM, tess said:

Success! I finally found the file when I selected the other USB port. Everything rolled out as detailed. I now have 17.3. Thanks to all.

Thanks for checking back with your success. Let us know if we can help out in the future.

 

Share this post


Link to post
Share on other sites
On 11/24/2017 at 7:56 PM, tess said:

Success! I finally found the file when I selected the other USB port. Everything rolled out as detailed. I now have 17.3. Thanks to all.

What is the performance like on the 380?

Share this post


Link to post
Share on other sites
On 12/1/2017 at 4:22 PM, spottedcat said:

What is the performance like on the 380?

This post had been removed. Please refrain from discussing 3rd party add-ons that allow access to pirated content. 

 

If you feel this post has been removed improperly, please send me a message to review with you.

 

Edited by MyGica Support
rules

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×