Jump to content
bkwashby

Have 1900Pro users been put on the back burner in favor of supporting only the newest boxes?

Recommended Posts

On 10/21/2018 at 6:02 PM, Steved said:

the update is going but has been running for at least an hour now, is this normal?  Should I retry it?

Thanks,

Steve

I was attempting to install from USB, looks like you need to use sdcard only.  update is now installing.

  • Thanks 1

Share this post


Link to post
Share on other sites

updated to 7.1 Beta and it is working well - only problem I’ve encountered is to get Dolby Digital to passthrough. Anyone sort that out since they’ve tried the Beta?

Share this post


Link to post
Share on other sites
On 10/30/2018 at 10:59 AM, Redrock said:

updated to 7.1 Beta and it is working well - only problem I’ve encountered is to get Dolby Digital to passthrough. Anyone sort that out since they’ve tried the Beta?

Settings -> Sound -> Digital sounds -> select HDMI RAW

 

Try this settings change above.. And let me know if it works

  • Thanks 2

Share this post


Link to post
Share on other sites

Using the beta I am still having some issues with remote. 

Eg: trying to code a static IP but 'OK or 'Enter' don't acknowledge so I can't submit the change. Some apps also no longer respond to arrow keys only the air mouse.

Lastly can someone tell me the name of the memory clearing app from the old version, I have tried a few but don't like them and can seem to find that one.

Share this post


Link to post
Share on other sites

Just curious, is there going to be a more final firmware released for the 1900pro? That would be awesome, as there are a handful of bugs with the current beta of course.

Share this post


Link to post
Share on other sites
1 hour ago, PlagueMonkey said:

Just curious, is there going to be a more final firmware released for the 1900pro? That would be awesome, as there are a handful of bugs with the current beta of course.

We will certainly address the current issues. The current beta is not the final version there will be. That being said, commenting on if it will be called a beta or not will depend on the outlook for if everything can be corrected without causing further issues. 

To explain a bit, we are creating this on our own without help from the typical route of assistance through the chip makers. This makes it more difficult, but necessary, since otherwise there wouldn’t be a newer OS of android on them. 

We always appreciate feedback, even when negative, from our forum contributors. Beta testers, commenters, complaints and suggestions help us make our boxes better each time we get to design something new. 

We are coming out with new ways of updating our systems to allow for easier and more frequent updates for a range of different purposes on any devices that we can do them to. 

We hate when we have to leave hardware behind on any new updates or operating systems, but as you can see with this beta, and other updates, that we try not to leave anything behind. 

  • Thanks 2

Share this post


Link to post
Share on other sites
On 11/7/2018 at 2:35 AM, PlagueMonkey said:

Just curious, is there going to be a more final firmware released for the 1900pro? That would be awesome, as there are a handful of bugs with the current beta of course.

What are the bugs you're experiencing?

If you list them all, we will try to reproduce them and fix them

 

Please keep in mind

That Android 7.1 Firmware for the 1900P + 495P MyGica

Will always be BETA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×