Jump to content
FudgeTech

1900 Pro Garbled Audio

Recommended Posts

On 5/1/2018 at 9:10 PM, Justin said:

We're actually now trying to port Android 7.1 to the 1900 PRO/495 PRO
So this should solve the Audio issue

Will keep you posted on this

Great, any idea if it will be Google certified?

Share this post


Link to post
Share on other sites
On 5/3/2018 at 5:12 PM, MattDbn said:

Great, any idea if it will be Google certified?

No it it will not

As I have said before, were not a Mobile or Tablet Device

So Google will not certify us

Share this post


Link to post
Share on other sites
On 5/1/2018 at 6:21 PM, bkwashby said:

That's awesome, what's the ETA on that?

Not sure yet
It is just something we're looking at doing

Hopefully it works

Share this post


Link to post
Share on other sites
On 5/1/2018 at 6:21 PM, bkwashby said:

That's awesome, what's the ETA on that?

No ETA right now

It is just something we're trying to do

Hopefully it works

Share this post


Link to post
Share on other sites

I hope it gets solved soon I have 2 of these boxes and have garbleness on both and it seems to be getting worse I tried rebooting twice now and still have it

Share this post


Link to post
Share on other sites
On 5/8/2018 at 4:36 PM, weaselvw said:

I hope it gets solved soon I have 2 of these boxes and have garbleness on both and it seems to be getting worse I tried rebooting twice now and still have it

When did you purchase them?

Share this post


Link to post
Share on other sites

I hope it gets solved soon I have 2 of these boxes and have garbleness on both and it seems to be getting worse I tried rebooting twice now and still have it

I would like to say within the last year I can't seem to find the receipt atm

Share this post


Link to post
Share on other sites
On 5/11/2018 at 1:18 PM, weaselvw said:

I hope it gets solved soon I have 2 of these boxes and have garbleness on both and it seems to be getting worse I tried rebooting twice now and still have it

I would like to say within the last year I can't seem to find the receipt atm

Don't know if this will help but these are the settings I need under SOUNDS  to stop the garbled audio:

Digital Sounds - Auto Detection off, PCM selected.

Sound Output Device - hdmi_output

Reboot may be needed after settings change (Even though it shouldnt)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×