Jump to content
newfiesgirl2015

1910atv wifi will not turn on

Recommended Posts

1910atv wifi will not turn on

I am at complete loss. I have read the forums and tried everything possible to get this dang wifi to come on. Work perfectly fine with the Ethernet connected.  I try and connect to wifi making sure Ethernet is off. Still nothing. I have tried factory resetting. Making sure firmware is up to date. I know I have seen this issue in other forums, I was really trying to not to make another post about this. however I am at a loss as to what to do.  My dad bought the 1910 at Canada Computers. It has been 2 days and I am completely rattled. Thank you so much in advance for even reading this!

Share this post


Link to post
Share on other sites

I do not have this unit but the older units were finicky when used at the same time. I have the 1800 and 1900 and do not use either anymore as they are not reliable. Got tired of all the on going problems and nvr a good fix. I have a couple of cheap Chinese boxes now and they work great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...