Jump to content

Recommended Posts

mygica495x rca video output problem

Hi Guys, I cannot seem to find anywhere in display settings in the menu of the 495x to turn the rca video output on. The hdmi works fine but I need both video outputs working simultaneously. Please can someone help. Thx Dave

Share this post


Link to post
Share on other sites

You need to unhook the HDMI and hookup the RCA Adaptor and then turn the unit on, it should switch by itself. 

 

To Clarify you can not use both connection same time, due to picture quality difference.  Also, alot of Apps are not supported anymore with 480i/480p Quality, the minimum requirement is 720p.

Share this post


Link to post
Share on other sites

thanks for the help. Set the 495x to 480p. Then disconnected the hdmi. powered down. Waited 20secs and then powered back up. Not even a flicker. Checked the screen on my other media player to be sure its functioning and it comes on straight away. It seems like this output is literally switched off.

Share this post


Link to post
Share on other sites
On 2/7/2018 at 1:13 AM, David Yapp said:

thanks for the help. Set the 495x to 480p. Then disconnected the hdmi. powered down. Waited 20secs and then powered back up. Not even a flicker. Checked the screen on my other media player to be sure its functioning and it comes on straight away. It seems like this output is literally switched off.

You cannot use the RCA and HDMI at the same time
Only one at a time.

Also, 480P is not supported on RCA only 480i

 

Try connecting just the RCA and remove HDMI, then doing a full power reboot
It should connect after this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×