Jump to content
zahirmomin

Mouse keeps disconnecting

Recommended Posts

Mouse keeps disconnecting
Hello,
 
I recently got MyGica ATV 495 Pro and over all box is performing great however mouse within remote is giving some trouble. It just stops working all of sudden and only way to bring it back is by restarting the unit.  It is doing more and more and I have to restart box few times in a day.  This is very frustrating and need some solutions for it.  The firmware version is Android 6.0
Thanks.

Share this post


Link to post
Share on other sites

Hi, I upgraded firmware 7.1.2 to resolve my mouse issue on remote and it is fixed now.  I have 495 Pro HDR box and I used file "update_MyGica_ATV495HDR_wv_7.1_20171221_V1.0"

But now the wifi does not connect and I do not see any remote option under more settings (to allow phone remote).  I noticed Wifi turns in the box and I see my home wifi network but it does not connect.  My home wifi was working fine when I had ver 6.0

Solved one problem but created two issues (wifi and no remote option).

Any idea? Am I doing something wrong?

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...