Jump to content
Gert

Recovery Mode Trouble

Recommended Posts

Recovery Mode Trouble

Good day

I hope someone will be able to assist. I have tried to load firmware on the 495x and I got the firmware from the support site. It has spesified that I needed to start in recovery mode by holding in the power button while powering the device for 15 second. I saw that the lights where blinking between red and blue. After that the light just went to red as if the device has not been turned on. Initially I thought it is going to reboot in recovery like the steps spesified but it just stayed off. Since then I am not able to turn it on at all even by pressing the power button on it. Do note I was not able to even start the update process because I could not get to the recovery screen. 

How can I get the device to respond or get it out of this state? 

Share this post


Link to post
Share on other sites

Good Day

Almost a week has passed with no reply. I must admit I did expect better support for this product. Funniest thing of all is that they specify on the second page on the product's booklet not to return the device to the store and rather contact support. We have sent an email to their support as well and we did get a reply and that was to return the product to the store.

Anyways I was able to revive the ATV495x from a bricked state and it is up and running now. Thanks to everyone taking the time to read my initial post.

Share this post


Link to post
Share on other sites

Hello Gert,

 

I am very sorry that this didn't get seen. While the forum is never quite as consistent for immediate help on non-functioning units, I am definitely curious on who you emailed and then told you to return the product.

Please send me a PM with any history of sending this to the support email. You should not have gotten this response unless we were not able to get anything to function or show on the screen and you had just purchased this unit. I would like to look further into this so that I can improve our abilities.

Again,

I am sorry that nobody responded to this post. While we are all busy lately and have missed some posts, this is not an excuse. We are constantly trying to be better to our community.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×