Jump to content
Georgei

MyGica 1960 reboot goes to setup everytime

Recommended Posts

MyGica 1960 reboot goes to setup everytime

Hi every time I switch my 1960 off then on again later it goes streight to the choose a language initial boot up screen then it reverts to a Vietnamese or Japanese dialect on screen I have to manually go in and redo the setings everytime also I switched on the aito magic HDR feature and it switched the screen into toggle on and off constantly I had to unplug go to a older he led tv and redo settings to 1080x 60 hrz what is wrong this unit is brand new 

Share this post


Link to post
Share on other sites
On 4/27/2018 at 4:29 AM, Georgei said:

MyGica 1960 reboot goes to setup everytime

Hi every time I switch my 1960 off then on again later it goes streight to the choose a language initial boot up screen then it reverts to a Vietnamese or Japanese dialect on screen I have to manually go in and redo the setings everytime also I switched on the aito magic HDR feature and it switched the screen into toggle on and off constantly I had to unplug go to a older he led tv and redo settings to 1080x 60 hrz what is wrong this unit is brand new 

Which version of Android came on your 1960
6.0 or 7.1?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×