Jump to content
Sign in to follow this  
keegakeega

Help...I can't get the 7.1 firmware to load

Recommended Posts

Help...I can't get the 7.1 firmware to load

I am hoping that someone can guide me .  I downloaded the firmware update and loaded it on a micro SD card and attempted to update it.  When I select the file update_MYGica_ATV495Pro-HDR_wv_7.1_20171221_V1.0/ another directory comes up

://

_boot.img

_bootloader.img

_dtb.img

_logo.img

_recovery.img

 

when I select boot it tries to execute but it fails

E:cannot load volume/misc!

Finding update package...

Loading update package...

E:failed to mount /dev/block/mmcblk0 on  /sdcard by read-only (Device or resource busy)

Verifying update package...

E:footer is wrong

E:signature verification failed

Installation aborted.

 

Thought about how to remedy this anyone?

Thanks,

Gord

 

Share this post


Link to post
Share on other sites
1 hour ago, zahirmomin said:

Hi, I updated mine using a USB key and system detected the proper file and updated fine for me.  I updated from ver 6 to ver 7.1

That is a good option also, but alot of people mistaken the MyGica ATV495Pro as ATV495Pro HDR, which are totally different boxes. that is why most of them are having Firmware update issue.

keegakeega can provide us with serial number we can determine to make sure he has an ATV495Pro HDR or ATV495Pro.

Share this post


Link to post
Share on other sites
Just now, keegakeega said:

Serial Number - SN MG495HXXXXXXXXX

 

 

 

Thank you Keegakeega, 

Please follow the steps, there are some changes we have done in last 2 weeks. 

Download this file 


Remember that it has just one file, and wait till totally has done downloading.

- Then once you downloaded the file right click and select Properties and make sure the size is ( image.png.0b2fb5beaae03985dfe27fee1d474462.png ) 
- Then Unzip the file which should be named ( update_MyGica_ATV495Pro-HDR_wv_7.1_20171221_V1.0.img )
- drag and drop it on the root of your SD card, NOT inside of any folders. 

1. Insert the MicroSD or USB to your ATV495Pro HDR
2. Then HDMI connected TV ON, 
3. Hold the Power button/hookup the power cord.
4. Still, hold on to the power button till you see the Recovery screen. 
5. Using the remote select (( Apply update from EXT ))
6. Select "update from sd card"  if your file is on microSD card
      or Select " update from udisk " if your file is on USB
7. You will see the file img name( update_MyGica_ATV495Pro-HDR_wv_7.1_20171221_V1.0.img ) select it. 
8. It will take 3 to 4 minutes to update then goes back to Recovery Screen, Select ( Reboot )

You will see the android guy, give it 5 minutes and you're back to the main screen. 

NOTE: your Box will be reset to factory settings.

Please update us here how things go.

Share this post


Link to post
Share on other sites

I followed your instructions exactly

the file before unzipping is 697,407,115 bytes (702.5 MB on disk)

When I select the file in the Recovery menu it says at the bottom of the screen...

Recovery is listening add side load...

Waiting ads side load command...

E:failed to mount /dev/block/mmcblk0 on /sdcard by read-only (Device or resource busy)

It also shows the files in the menu as I wrote before.

Is the file the problem because is is a different size than you mentioned?

 

Gord

Share this post


Link to post
Share on other sites

I updated firmware for 495 Pro HDR box.  I used option within settings (I selected Software update manually) and system scanned and picked up the .img file automatically from the USB and rest was to follow the instructions. The .img file was in the root of the USB.

Share this post


Link to post
Share on other sites
1 hour ago, keegakeega said:

I tried the usb route as well with the same result

pleae check your SD card ( 

sdcard by read-only (Device or resource busy) 

that is an sd card issue and not unit issue, please use another SD card make sure you format it to FAT32 only then move the files again. try again.

Share this post


Link to post
Share on other sites
1 hour ago, keegakeega said:

if it is an sd card issue why does it happen when I use a USB key also?  

 

Gord

not really sure, in that case, please create yourself an RMA ticket and let our repair center take care of updating the OS for you. 

here is the link to create RMA Request ticket,  http://help.mygica.tv 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×