Jump to content
Maurizio

HELP !!! HD Cap X-II don't work

Recommended Posts

HELP !!! HD Cap X-II don't work
 
 
 
345/5000
 

Good morning,
I updated the jedi.img firmware but the mpeg files are corrupted. If a video lasts 5 minutes in the video, the time is greater than 1192 minutes. During recording, the mpeg file is interrupted. The date of the mpeg file is from the year 1941 ...... During the registration, the led of resolution (720-1080) change from red to blu
Please help me solve this problem, I use X-Cap II for work !!

The firmware HD Cap-xII is different ?

 

Share this post


Link to post
Share on other sites

1.Where did you download the firmware before?  

Please try to download it from the link below.   

https://mega.nz/#!uyI1iZjQ!jbu4oKJRj2yorwWFCPoHz6zQZgaH7Zl2iAC3aMpVzGs

2.Change the date of HD CAP X-II 

Please download this file here:  Open the file, input the correct information as following format, in order, year,month,day,hour,minute and second. Then copy this file into U flash driver,  Plug the U flash driver into HD CAP X-II and power on. Date will be changed correctly when the REC LED stops flashing.

https://mega.nz/#!ijBjnYIB!8EwbNd36JcL8vM55eZhJxmfmdGHtuEocQUKIdtiwc-k

 

Share this post


Link to post
Share on other sites

And please also tell us where do you save the captured files? An external hard drive?  Is the speed of external hard drive not high enough? Could you please try to change a better external HD?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×