Jump to content
riaan le roux

ATV 495 PRO Firmware upgrade OS 7.1.2

Recommended Posts

1 hour ago, docspy said:

... to return it to the original state, or would this not be possible?

Yes these files should do the job

 

  • Thanks 1

Share this post


Link to post
Share on other sites

OK, i installed android 7.1, works ... I am now in the testing and installation stage.. which I can report later if find any bug

in my tv samsung, when power on (in boot)... a screen with the message appears "unsupported mode change the resolution" (this is always automatic)

I must change source (ex. hdmi 2), i wait a few minutes and go back to tvbox source (hdmi 1) and see the main screen correctly, with 1920*1080 60hz resolution...
in android 5.1 the boot animation worked correctly in my tv.

Any suggestions to solve this problem? thx!

* sorry my english is poor

Share this post


Link to post
Share on other sites
47 minutes ago, docspy said:

OK, i installed android 7.1, works ... I am now in the testing and installation stage.. which I can report later if find any bug

in my tv samsung, when power on (in boot)... a screen with the message appears "unsupported mode change the resolution" (this is always automatic)

I must change source (ex. hdmi 2), i wait a few minutes and go back to tvbox source (hdmi 1) and see the main screen correctly, with 1920*1080 60hz resolution...
in android 5.1 the boot animation worked correctly in my tv.

Any suggestions to solve this problem? thx!

* sorry my english is poor

In the display settings of android

Turn off Automatic Display Resolution

And set it to your desired resolution

Share this post


Link to post
Share on other sites

OK, fixed.

Some things what not liked:

1. the launcher, not is the good and original launcher that we had.
2. the RemoteVC control not work any more, the app in my telephone not find Server, Can not we use this feature anymore?
3. In UI settings, when I activate the navigation bar, a message of "UI has stopped" appears
4. the "stand by"  state with remote control it was lost, it does not exist anymore =(

less important:
5. the google assistant and the voice commands appear every time i want to write! and this does not work on this device, it's annoying

everything else, until now, works perfect, there are many positive things, I think this update is convenient.

thnx!

Share this post


Link to post
Share on other sites

Ohh one more thing, 

6. every time I turn it on I have to parity with the original remote control, this is very very annoying

Share this post


Link to post
Share on other sites
On 3/3/2019 at 12:06 PM, samuelb said:

What about  ATV 495PRO ( standard pro model  )  ? This is for ATV495hdr  ( PRO HDR ) 

 

 

 

This is for the ATV 495 PRO standard model

This is not for the PRO HDR

  • Haha 1

Share this post


Link to post
Share on other sites

Hey Justin,

 

I installed the 7.1.2 firmware and initially all seemed well, but I have some issues with Netflix and DSTV now apps.

Both these apps display a black screen while the audio can be heard. So it seems the content is streaming, but the video doesn't display. 

Can you please assist - I'm hopeful its just a setting that I'm missing.

Thanks, 

Share this post


Link to post
Share on other sites
On 3/27/2019 at 2:16 PM, JacoSA said:

Hey Justin,

 

I installed the 7.1.2 firmware and initially all seemed well, but I have some issues with Netflix and DSTV now apps.

Both these apps display a black screen while the audio can be heard. So it seems the content is streaming, but the video doesn't display. 

Can you please assist - I'm hopeful its just a setting that I'm missing.

Thanks, 

I will have to try Netflix here to see if I also get the same issue
If so, I think the issue might be with HDCP through HDMI.  If this is the case, then this isn't something we cant fix I don't think.

I can'try DSTV as I dont have an account + not sure if it works in Canada

  • Like 1

Share this post


Link to post
Share on other sites

Hi, 

I have read a lot on this forum with regards to the update etc. I must honestly say that I'm very disappointed. I promoted this product (495xpro) to all friends and family and many have bought it, but I can't anymore. This is a shame. It is easy to go and buy a new one every month and when there's an update, we'll have to buy another one. 

I'm very hesitant to update mine to the Beta version. There is a lot of experts on this chat. Please advise me. I've got a few issues on my 5.1,like DSTV that's not working, but I don't want to be worse off. 

Your input would be much appreciated. 

 

Share this post


Link to post
Share on other sites

Hi people of Mygica. I have an ATV495 for about two years running with Android 5.1 and still never an update/updraded fw? This box is almost unusable, very slow and i've had made claims over here in the past with no answer at all wich it's pritty frustrating... I've also have an ATV1960 for about one year and a half and no updates or upgrades either, but in this case at least the box works fine, though the remote control stop works for about a year since i've purchased it, but it looks like fixed now.

I'd like to know if there will be an firmware upgrade for the 495 wich is like a brick... Sorry for that description but i'm tired of the horrible slowy of it performance. 

Any good news from you coming soon?.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...