Jump to content
Zet

Pairing the remote

Recommended Posts

Pairing the remote

Hi.

Just bought the ATV 495 max, but we cant pair the remote.  Without the remote being paired, you cant reset the machine.  It seems like it might have been setup before.

Please assist us in sorting this asap.

Share this post


Link to post
Share on other sites

Hi, when you first power it up, did you not get a setup wizard? 

For now, please try plugging in a mouse from a computer so that you can navigate to settings, Bluetooth devices, and add a new device. 

You can put your remote into pairing mode by pressing the “ok” and “back” button s at the same time for about ten seconds. Once you release, their should be a rapidly blinking red light. If there isn’t, try holding down those buttons again at the same time for about ten seconds. 

Share this post


Link to post
Share on other sites

Hi. I have the same problem. It’s stuck on the welcome page where you have to select the language and the remote does not work so I can’t do anything

Share this post


Link to post
Share on other sites
2 hours ago, SueS said:

Hi. I have the same problem. It’s stuck on the welcome page where you have to select the language and the remote does not work so I can’t do anything

Are there any lights on the remote when you push buttons? 

Did you try the pairing mode? 

 

If there are lights, then try the above method of plugging in a mouse from a computer to navigate to the Bluetooth settings and pair it that way.  Detailed instructions are above. 

Share this post


Link to post
Share on other sites

I did try pairing mode. The red light is flashing after a couple of seconds but then it still doesn’t work.

Do I have to plug the mouse into my tv?

Share this post


Link to post
Share on other sites

The remote may already be paired...you may need to use a regular computer mouse to navigate the menu and remove the Bluetooth  paired device, then try again, also make sure the device is close to the remote when paring 

Share this post


Link to post
Share on other sites
1 hour ago, SueS said:

I turned the box upside down 5 times and could not find the usb port. Thank you so much!!

 

Does that hat mean everything worked out? 

Thanks Admin for jumping in on this as well

if you need more help, I’m happy to be of assistance.  

 

Share this post


Link to post
Share on other sites

Dlh,

what do you mean hard reset the remote? The box can be hard reset through both manual and in operating system methods. Do you not have a mouse that will work? 

Have you tried the remote pairing procedures? 

Share this post


Link to post
Share on other sites

Hi there, I am having a problem with the remote, I am able to pair it using a PC mouse, is shows as an accessory.  But nothing works on the remote.  Not even the power button.

Share this post


Link to post
Share on other sites

Such a terrible remote, cheap rubbish. Can't get it to pair even when using a nouse and navigating to bluetooth pairing.. remote light flashes when I select the back and ok button and the decive picks up the remote but pairing fails each time.. feeling very frustrated and annoyed... please advise else I will return for a refund.

Share this post


Link to post
Share on other sites
9 hours ago, Bennnnnnnnnn said:

Such a terrible remote, cheap rubbish. Can't get it to pair even when using a nouse and navigating to bluetooth pairing.. remote light flashes when I select the back and ok button and the decive picks up the remote but pairing fails each time.. feeling very frustrated and annoyed... please advise else I will return for a refund.

I don't think the problem is the remote but the android version that comes originally with the device (version 7.1), I believe this issues are gone when you get to upgrade the device to Android 9 Pie which is already available to download and install.

 

Share this post


Link to post
Share on other sites

I have the same problem. I tried using the mouse after the setup screen.  It worked to navigate until I got to the network screen and I could not use the mouse to click on the letters when the pop up keyboard came up on screen.  Clicking the mouse didn’t work on the keyboard to select letters or press the next button. So I am stuck on this page because I can’t enter in my password to connect to the router. Help!!!!!!

Share this post


Link to post
Share on other sites

Hi admin, I have a serious problem with my gica ATV 495 max  remote control, it doesn't work, but the red light is clicking, just put new battery now , but still the same. Please help 

Share this post


Link to post
Share on other sites

 

To anyone it helps if you have a wireless keyboard if you are looking at the top of the box on the left side open from the bottom that is where the usb port is and you plug in your wireless keyboard key in to or just read the quick start guide or instructions book

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...