Jump to content
Zet

Pairing the remote

Recommended Posts

Pairing the remote

Hi.

Just bought the ATV 495 max, but we cant pair the remote.  Without the remote being paired, you cant reset the machine.  It seems like it might have been setup before.

Please assist us in sorting this asap.

Share this post


Link to post
Share on other sites

Hi, when you first power it up, did you not get a setup wizard? 

For now, please try plugging in a mouse from a computer so that you can navigate to settings, Bluetooth devices, and add a new device. 

You can put your remote into pairing mode by pressing the “ok” and “back” button s at the same time for about ten seconds. Once you release, their should be a rapidly blinking red light. If there isn’t, try holding down those buttons again at the same time for about ten seconds. 

Share this post


Link to post
Share on other sites

Hi. I have the same problem. It’s stuck on the welcome page where you have to select the language and the remote does not work so I can’t do anything

Share this post


Link to post
Share on other sites
2 hours ago, SueS said:

Hi. I have the same problem. It’s stuck on the welcome page where you have to select the language and the remote does not work so I can’t do anything

Are there any lights on the remote when you push buttons? 

Did you try the pairing mode? 

 

If there are lights, then try the above method of plugging in a mouse from a computer to navigate to the Bluetooth settings and pair it that way.  Detailed instructions are above. 

Share this post


Link to post
Share on other sites

I did try pairing mode. The red light is flashing after a couple of seconds but then it still doesn’t work.

Do I have to plug the mouse into my tv?

Share this post


Link to post
Share on other sites

The remote may already be paired...you may need to use a regular computer mouse to navigate the menu and remove the Bluetooth  paired device, then try again, also make sure the device is close to the remote when paring 

Share this post


Link to post
Share on other sites

Plug the PC mouse into the port on the MyGica ATV495Max, you will have to remove the cover as shown here:

 

ATV-495-Max-left-cover-off.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, SueS said:

I turned the box upside down 5 times and could not find the usb port. Thank you so much!!

 

Does that hat mean everything worked out? 

Thanks Admin for jumping in on this as well

if you need more help, I’m happy to be of assistance.  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×