Jump to content

Netflix Intermittent Issues

Recommended Posts

Netflix Intermittent Issues

I used the "workaround" on the FAQ and it worked once. After a reboot or so then Netflix comes up with some error that it cant play the title right now and I need to contact  the device support:


Netflix Error tvq-pm-100 (5.2.5)
"It typically points to information stored on your device that needs to be refreshed. Follow the troubleshooting steps for your device below to resolve the issue."
"Your device is experiencing a hardware or software problem that only the device manufacturer can solve. To get back to watching Netflix, you'll want to contact your device manufacturer and ask for the following:
Help upgrading to the latest firmware for the device.
Help performing a factory reset.
If those steps don't get you streaming again, your manufacturer may have other suggestions for fixing the device. If they don't have additional steps, or the additional steps still don't resolve the issue, you'll need to use a different Netflix-enabled device to continue streaming."

I used ATV495MAX_Beta.zip to reload the device and it worked once but then the next time I open Netflix the error returns. I have cleared out the Netflix cache as well and still no luck.

Any assistance would be appreciated as this is really frustrating.

Share this post

Link to post
Share on other sites
On 12/28/2018 at 9:00 PM, MyGica Support said:

I’m sorry this is happening. I’ve been seeing a few reports of this. I’ll check into and see what’s happening. 

Has there been any progress with this? The kids are trying to watch movies and are not impressed by this - specially this time of the year?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now