Jump to content
zaleeu

Excuse my Language BUT

Recommended Posts

Excuse my Language BUT

Why does my unit loose its Language settings when I switch the unit off (Power down ) ?

When It reboots it has lots of squiggly characters ... maybe Persian ? Instead of English Characters .

BUT wait .. there is more ....

The bluetooth paring to the remote also has to be re-established.

Seems like its not saving the settings ?

 

Share this post


Link to post
Share on other sites
On 7/25/2019 at 1:27 AM, zaleeu said:

Excuse my Language BUT

Why does my unit loose its Language settings when I switch the unit off (Power down ) ?

When It reboots it has lots of squiggly characters ... maybe Persian ? Instead of English Characters .

BUT wait .. there is more ....

The bluetooth paring to the remote also has to be re-established.

Seems like its not saving the settings ?

 

Under Droid settings and change HDMI CEC to off.

Should fix your issue.

Share this post


Link to post
Share on other sites
On 7/26/2019 at 9:48 PM, Justin said:

Under Droid settings and change HDMI CEC to off.

Should fix your issue.

Thanks but I can not find that setting . Are you sure the 329 has it ? 

Looked on every setting menu.

Can you perhaps send me a picture ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...