Jump to content
Sign in to follow this  
KEITH1203

Video Lag

Recommended Posts

Video Lag

Hello,

I seem to be having issues.  I bought the ATV495MAX, works great for about 20 to 30 minutes.  All of a sudden I seem to be getting video lag. Voice is fine, just lots of video lag.   doing it almost all of my apps, you tube, NHL, prime live TV seems to work, but cannot watch recorded videos.  Netflix seems to be ok sometimes, then wants to kick you out.  I have made sure to use the HDMI cable that comes with, tried a new one because of the issues, not sure how many factory resets I have done to this.  Have spoken to mygica support and they couldn't say why, so asked me to start a discussion.  I have even tried to find any apps that were running and shut them off, that made some stuff worse.  Anyone have any ideas?

 

thank you

Share this post


Link to post
Share on other sites

Hello Again,

I have tried ROKU and well, I find it works way better.  No video lag and if I had an issue at least I got the support.  I am going to sell my boxes, so if anyone wants one send me a message.  I will be looking for close to market value as they are only a few months old.

 

Thank You

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...