Jump to content

Archived

This topic is now archived and is closed to further replies.

pegger

mygica 1800 update/remote doesn't work during

Recommended Posts

I thought I'd try to update mygica 1800 as linked to this site with video, and remote stops working after I push in factory button. I cannot choose to wipe data or any other option. No key on the remote works. Tried usb keyboard and even the so called nifty keyboard remote made by mygica. No response at all. Anyone have a solution or same problems? I unplugged the SD and returned to how it set with its problems it has for now. You'd think I could use the browser and download all the updates with the 1800 itself.

Share this post


Link to post
Share on other sites
I thought I'd try to update mygica 1800 as linked to this site with video, and remote stops working after I push in factory button. I cannot choose to wipe data or any other option. No key on the remote works. Tried usb keyboard and even the so called nifty keyboard remote made by mygica. No response at all. Anyone have a solution or same problems? I unplugged the SD and returned to how it set with its problems it has for now. You'd think I could use the browser and download all the updates with the 1800 itself.

Which update are you trying?

Also which remote do you have?

Share this post


Link to post
Share on other sites

I'm trying to update "**NEW** ATV 1800E 11/05 FIRMWARE FILE **MANUAL UPDATE** "

I use the kr-100 as a remote as well as the original one that came with the 1800.

Share this post


Link to post
Share on other sites
I'm trying to update "**NEW** ATV 1800E 11/05 FIRMWARE FILE **MANUAL UPDATE** "

I use the kr-100 as a remote as well as the original one that came with the 1800.

All this update requires is you to have all files on an SD card, and then hold down the reset button for 10-15 seconds as you plug in the power.

Make sure to watch the How To Video, all of this is explained in there.

The update will cycle itself and install onto the box. You will get a black screen for about 2 minutes, and then it will show an Android Robot installing, once done it will boot into Android OS.

If you are getting into Android Recovery screen with this update, then you are missing files on your SD card, or the SD card was not formatted to FAT 32

Share this post


Link to post
Share on other sites

×