Jump to content
arturojgt

problem detecting PAL on RCA composite

Recommended Posts

On 11/9/2018 at 9:43 PM, pedrovidatec said:

Hi any news about Pal-M system in mygica cap xII

We are confirming. Could you please send us by email to easily follow up this issue? email address: support@mygica.com

  • Like 1

Share this post


Link to post
Share on other sites

HI. I just uploaded the firmware suggested by you in a previous post and is not recognizing the PAL signal. I talked with the C-Arm (an x-ray machine) factory engineer and he told that this model uses a PAL signal to feed the monitors. I attached a video file showing the connection and the lack of video signal detection.

  • Like 1

Share this post


Link to post
Share on other sites
On 9/5/2018 at 5:02 AM, zxl said:

Hi guys@Blast@arturojgt@mrrbaires, sorry for keeping you waiting. Please try if this new firmware can solve your problem.

Please download this firmware: https://mega.nz/#!buh0SCrD!-oE-dXgrrHx7ysrU4CdcYNB-TNpqKGqNDvjcehHVnqQ

How to upgrade firmware:

Ø The jedi.img(2) files are copied to the root directory of U disk 

Ø The U disk is inserted into the USB interface of HD Cap X 

Ø Re-plug the power, the system will automatically find the upgrade file to update the firmware

Ø During the upgrade process, Rec LED will flash 3-5 seconds, after the upgrade is complete, the system will automatically restart

Ø The system firmware upgrade is complete U disk jedi.img will automatically delete.

Hello @zxl and folks.
Sorry for bumping up such an Old Thread.
Also, forgive my poor English by I hope we can understand each other.

I read out this Post and im having an issue with PAL-N Signal via CBVS Input as the OP.
 

So, im from Argentina as @arturojgt & @mrrbaires
Im trying to Capture some VHS on PAL-N Signal using the MyGica HD Cap X.
As out of the box, i plugged the VCR to the CBVS input, a USB Flash Drive, powered up the Hardware and Captured some video.
It recognized the CBVS input, recorded, but it is on Black & White with some sort of Blue/Red/Green lines. Audio its Ok.

I got to this Post and Upgraded the Firmware with the one you provided.
Got same results, it records on Black & White with the Color Lines.

Is there anyway to fix this or i need to use a Transcoder?

Also, if i try to passthrough via HDMI out i cant get any signal, but thats not the purpose of this HW i suppose and has to do with the PAL-N issue.

Hope you can help me, and also, is there any NEWER Firmware than the one you provided here?

Thanks in advance.

-PS: I attach two records so you people can see what its like

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I want to buy the MyGica HD Cap X-II Video Capture, but I was doubt about the way of capturing of it.

Well, I am from Brazil and I need to capture videos from VHS or of a VCR (video cassete). Sorry for my english.

So I have read around there that people are having problem to the conecting using the CVBS input/cables to the MyGica CapX-2. Like the device don´t recognize the signal from video cassete.

And around here the people are complaining about Pal-M signal from brazilian video cassetes. But I don´t understand because is possible to change the signal to NTSC, and on that moment don´t record? I don´t understand that and anybody explain that correctly.

Then I can´t decide to buy this device, if it shows that problem to record/capture of RCA/CVBS inputs. 

Anyone here was possible to solve this problem? 

That´s it,  see you later people.

Bye.

 

 

Share this post


Link to post
Share on other sites
On 5/24/2019 at 3:23 PM, Reipard LaShiec said:

Hello @zxl and folks.
Sorry for bumping up such an Old Thread.
Also, forgive my poor English by I hope we can understand each other.

I read out this Post and im having an issue with PAL-N Signal via CBVS Input as the OP.
 

So, im from Argentina as @arturojgt & @mrrbaires
Im trying to Capture some VHS on PAL-N Signal using the MyGica HD Cap X.
As out of the box, i plugged the VCR to the CBVS input, a USB Flash Drive, powered up the Hardware and Captured some video.
It recognized the CBVS input, recorded, but it is on Black & White with some sort of Blue/Red/Green lines. Audio its Ok.

I got to this Post and Upgraded the Firmware with the one you provided.
Got same results, it records on Black & White with the Color Lines.

Is there anyway to fix this or i need to use a Transcoder?

Also, if i try to passthrough via HDMI out i cant get any signal, but thats not the purpose of this HW i suppose and has to do with the PAL-N issue.

Hope you can help me, and also, is there any NEWER Firmware than the one you provided here?

Thanks in advance.

-PS: I attach two records so you people can see what its like

Hello my friend.

I´m from Brazil, so I gonna speak in Portuguese because my english is not very good at the moment until now, lol...

Você é da Argentina, certo?

Então cara,  deixa ir direto ao assunto.

Você conseguiu resolver o problema sobre capturar de fontes CVBS/RCA/VCR/Video cassete? 

Ou seja, os fabricantes do MyGica HD Cap X2 resolveram esse problema sobre reconhecer o sinal de fontes de imagem e vídeo RCA, como VHS dos vídeos cassetes? 

O problema está relacionado ao padrão de cor Pal-M ou NTSC?

O que vc pode me dizer? Tenho umas fitas VHS aqui de uns filmes brasileiros e quero copiar/ripar mas está dificil, pois gostaria de no mínimo uma placa boa e barata de captura de vídeo e que capturasse o vídeo sem muitos chiados, interferência, etc.

Se tiver alguma novidade me diga aí tbm. 

Obrigado e até mais.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...