Jump to content
Sign in to follow this  
honeybunch2222

Can't log on to google account

Recommended Posts

Can't log on to google account

Hi there, I'm trying to log my ATV 1800E with my google account but with any account it tell me: There is a problem communicating with google server

But I amconnected wireless and ethernet, my google account is working, I have factory reset dthe device and manual updated Android 5.1 which comes with Kodi 17.3 5.1_20170612

 

And alway the same problem, I see on the web a patch to fix google play update, but I can't download it, its from 2016 and the fiekl is expired.

 

Solutution?

Share this post


Link to post
Share on other sites

Having exact same issue, just got a couple of these cheap to use as spares, what a waste of money, can't log into play store.

I have tried installing the play store manually as well, as suggested and also cannot find the "patch" file from before.  If someone has it, please upload it again.  

I am using other means for entertainment, but this is for a family member who just wants something simple to start out.

Share this post


Link to post
Share on other sites

Same issue after a reset . Can some please help . Was working (as in a few hours ago)  prior to resetting my device to factory settings . I have cleared cache on the Google play app, Google play service etc.

 

Please help or advise ?

Share this post


Link to post
Share on other sites

SUCCESS !!!! After numerous attempts at logging in with my existing gmail account and getting the error " there was a problem communicating with google servers". I tried everything from update Google Services to clearing cache , playing around with host files etc.

After trying logging in on google play store setup window with "Existing" i decided for the fun of it to try "New" and follow the setup to create a new google account. After going throught the setup "VIOLA" i was in and seems to be working now with new account . Which is really weird . But F it , its working and thats all that i care about 

Hope this helps others as i have spent 2 sleepless nights trying to fix this !!!!

Cheers
Gav

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...