Jump to content

Recommended Posts

Hard Factory Data Reset

In this tutorial, we are showing you how to hard reset, when your box is stuck on MyGica logo, or Android Logo.

while processing this you need to hookup a Computer keyboard to process this or you can not process the hard reset.

1928090522_keyboardandmouse.png.53cf058a88b1e3469c23fb4007e277fb.png

1.  make sure your TV is On and HDMI is connected to your BOX, 
01.JPG.573a0f0ab7a1b4c49783b0ad12879d05.JPG

2. Hold the Reset button at the bottom of box
05.JPG.f84ba173d0fa935caa3982e69c2b0eb5.JPG

3. while holding the reset hook up the power cord
02.JPG.d23bb1f0e5f7d0568051cd7711224790.JPG

4. hold the Reset for 15 seconds till you see recovery screen
03.JPG.9f7f379cde66e010f73b962a08bf0c15.JPG

5.  using your keyboard scroll down to Data/Factory Reset
04.JPG.ebdabe1384476903160eeba359d140d6.JPG
6. Once the factory rest is done, it will boot back to Recovery screen and select reboot.

03.JPG.9f7f379cde66e010f73b962a08bf0c15.JPG

7. now it will take around 5 minutes for you to see main screen and it will be asking you to pair your BT remote.
823067532_lastpage.png.9eae33ca70f4e4402f1afa084f8313d5.png

 

Enjoy

 

Share this post


Link to post
Share on other sites

Hi,

Thank you for the post, but I have done the above and MyGica is now stuck on the Android logo. I have tried numerous times to hard reset the box, but it still will not get past the Android logo.

Any advice or assistance would be highly appreciated.

Thank you 

Share this post


Link to post
Share on other sites
1 hour ago, Stash said:

Hi,

Thank you for the post, but I have done the above and MyGica is now stuck on the Android logo. I have tried numerous times to hard reset the box, but it still will not get past the Android logo.

Any advice or assistance would be highly appreciated.

Thank you 

Hi Have the same problem here (MyGica ATV495Max)

Thank You

Share this post


Link to post
Share on other sites
3 hours ago, Stash said:

Hi,

Thank you for the post, but I have done the above and MyGica is now stuck on the Android logo. I have tried numerous times to hard reset the box, but it still will not get past the Android logo.

Any advice or assistance would be highly appreciated.

Thank you 

Hi, any news on this, exact same problem ATV495MAX stuck on Android Logo. 

Share this post


Link to post
Share on other sites
20 hours ago, CJVDM said:

Hi, any news on this, exact same problem ATV495MAX stuck on Android Logo. 

Hi, I have the same problem with my 495MAX, any news please.

Share this post


Link to post
Share on other sites

Hi All,

So I came across another post on the forum, and it has been noted that Android did an OTA (over the air) update and this has caused the unit to freeze. It has been suggested to take the unit to Syntec (if you are in South Africa) where they can do a firmware update to fix the issue., as the firmware is not available to the public.

Hope this helps.

Share this post


Link to post
Share on other sites

Hi, Syntech manage to send me the ATV495MAX original firmware. 

Please contact them and they will forward a personal link. 

 

Edited by CJVDM

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...