Jump to content
Hadams100

Migica 495max

Recommended Posts

1 hour ago, Rakker said:

Disable Chromecast and uninstall Chromecast updates.

Go to Settings - Apps - Chromecast

Click on Force stop, Disable, Uninstall updates.

If you experience a problem opening settings, then restart your box with internet disconnected.

Thanks. This worked and I am up and running again. I presume Chromecast must NEVER be updated then or else we will have the same problem again?

Share this post


Link to post
Share on other sites
1 hour ago, Rakker said:

Disable Chromecast and uninstall Chromecast updates.

Go to Settings - Apps - Chromecast

Click on Force stop, Disable, Uninstall updates.

If you experience a problem opening settings, then restart your box with internet disconnected.

Thanks. This worked for me   

Share this post


Link to post
Share on other sites

Freezing after factory reset.  Still can't get past the main screen.  Any way to reinstall firmware or how do I fix this.  Please help.  

Share this post


Link to post
Share on other sites
1 minute ago, Hadams100 said:

Freezing after factory reset.  Still can't get past the main screen.  Any way to reinstall firmware or how do I fix this.  Please help.  

You need to disable auto updates for Chromecast. It seems the update caused havoc. See the response of Rakker above.

 

Disable Chromecast and uninstall Chromecast updates.

Go to Settings - Apps - Chromecast

Click on Force stop, Disable, Uninstall updates.

If you experience a problem opening settings, then restart your box with internet disconnected.

Share this post


Link to post
Share on other sites

I would do that but the box is stuck on the "select language" screen and won't load past that.  No internet connected.  It just freezes.  Can't select anything or get into the box after doing a factory reset.  

Share this post


Link to post
Share on other sites

I don't even get that much time.  Is there a way to reinstall the firmware.  Any help would be greatly appreciated as I am stumped as to what to do.

Share this post


Link to post
Share on other sites

I put my internet off then restarted my TV box went on to reset to factory..once all restarted and erased then put the box back on once up and running..removed the power cable again..put back power cable and put my internet back on..then all was back to normal and then just went to turn off the cast.

Share this post


Link to post
Share on other sites

Filmware received for MyGica ATV495Max from Syntech provided by Milan Knoesen. Thanks Milan

https://syntechsa-my.sharepoint.com/:u:/g/personal/milan_syntech_co_za/EdJwRJnvr7BMnuU01JwWT3cBufiPaZpjpghVAIB_bzCGgA?e=ggUsYn

Instructions:
1. Download the zip file
2. Format your MicroSD Card/flash drive to FAT32
3. Copy the[.IMG] file the root of the flash drive or Micro SD card
4. Insert the flash / SD card into the media player
5. push the reset button (located underneath the media player)
6. power on the media player while holding in the reset button
7. release the reset button when the media player boots into the recovery console
8. in the recovery console, Select (( Apply update from EXT ))
9. Update from Micro SD card/flash drive

It will install the FW, it usually takes about 5-10 minutes, then it should boot you back to the home screen.
Please note this may erase all files and personalization's on the unit.
It is recommended to do a factory reset afterward just make sure all the correct files are installed, and no extra or duplicate files interfere with the OS.

Edited by Hendri

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...