Jump to content
Sign in to follow this  
JJ01

No signal message on TV. Problem trying to restore

Recommended Posts

No signal message on TV. Problem trying to restore

Hi there. Trying to use this device with a Panasonic Viera 65" TV (2012). Although this is a Smart TV it does not have Amazon Prime Video as a streaming option so are planning to use your device to enable that.
Followed the Quick Start Guide and all appeared OK until we tried to access the MyGica Store to download the Prime Video App. We selected “Install” and the download commenced but, just before completing, there was a message saying “Parser error”. We tried to start the Install again but, at that point, everything stopped and we lost the download screen with only a "No Signal on HDMI-3” (this was the chosen input) message on the TV.
We have retried the whole process several times, but all we get is the same “No signal” message. We tried:
1) New batteries in the remote control
2) A different HDMI input
3) A different HDMI cable
4) A different (compatible) power adapter for the MyGica (we note there is no indicator to show whether the power is on)

Help please. We do have the original box and all the accessories if we need to return the item (It is brand new).
Thank you. P.S. We are in Canada.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...