Jump to content
Sign in to follow this  
Jeremy Ein

NEWBIE

Recommended Posts

NEWBIE

I have just gotten an atv586 box for Father's day (thank you Girls daddy's luvs ya's) however I haven't the slightest clue what I am doing wrong I (well the box has) have searched and searched and have only gotten two channels that are "no name" as well they are no picture I have the wifi linked properly and I also have the ethernet cable pluged in as well can somebody tell me what I am doing wrong or tell me what I have to do PleaseĀ 

Share this post


Link to post
Share on other sites
On 6/21/2017 at 7:03 PM, Jeremy Ein said:

NEWBIE

I have just gotten an atv586 box for Father's day (thank you Girls daddy's luvs ya's) however I haven't the slightest clue what I am doing wrong I (well the box has) have searched and searched and have only gotten two channels that are "no name" as well they are no picture I have the wifi linked properly and I also have the ethernet cable pluged in as well can somebody tell me what I am doing wrong or tell me what I have to do PleaseĀ 

The TV tuner on the 586 is meant to be used with an Indoor or Outdoor TV antenna

Are you using one in your house?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...